Probleme bei WLAN-Einbindung der Renkforce RF-3206026 IP-Video-Türsprechanlage

LSTBahnerLSTBahner Member
bearbeitet 18. April in Fehlersuche

Hallo, ich habe die Renkforce RF-3206026 IP-Video-Türsprechanlage und bekomme sie nicht ins WLAN eingebunden. Ich gehe vor wie in der Bedienungsanleitung:

  • VisitorDoor App starten
  • Gerät hinzufügen, Suche, AP-Abgleich
  • Klingel Knopf am Gerät min 5 sec drücken bis zum gleichmäßigen blinken ( damit das Wlan der klingel aktiv und sichtbar ist)
  • dann am Handy selbst auf das Wlan der Klingel wechseln
  • danach in der App auf das Wlan in das die Klingel eingebunden werden soll einstellen und Sicherheitsschlüssel eingeben

Dann bekomme ich erst die Meldung "Verbindung herstellen" und danach " Gerät wird eingerichtet".
Bei der Meldung "Gerät wird eingerichtet" bleibt es dann bis die Klingel schon längst wieder in den normalen Modus gewechselt hat.
Habs auch versucht über denn Barcode hinzuzufügen. Dann ist das Gerät in der Liste aber nicht im Wlan eingebunden. Wenn ich dann versuche im nachhinein in die Einstellungen des Gerätes zu kommen, bekomme ich nur die Meldung "Gerät im Offlinemodus".
Mac-Filter am Router ist aus und ich habs auch schon mit ungesichertem Netzwerk probiert.
Was ja auch nicht Sinn und Zweck ist.
Kann mir jemand verraten wo ich den Fehler mache....?

Beste Antwort

Antworten

  • Erstmal Danke für die Antwort.
    Wie gesagt.
    Ich habe es bereits mit ungesichertem Netzwerk versucht. SSID und Passwort stimmen auch bei versuchen mit gesichertem Netzwerk.
    Ich habe die Visitor App und die VisitosHD App beide mehrfach installiert und komme immer noch nicht weiter.
    Klingel hab ich bereits mehrfach Resetet.
    Muss man wohl einsenden....

    Lg Sascha

  • AntonSAntonS Member

    Hallo @LSTBahner , ich konnte keinen Fehler in deiner Vorgehensweise finden (über die App "Visitdoor"). Diese entspricht genau der Beschreibung in der Anleitung. Was zu der Fehlfunktion führt kann ich daher nicht genau sagen. Bitte prüfe das WLan-Passwort auf korrekte Eingabe. Die Anlage kann mit drücken auf den Reset-Knopf (siehe Seite 8 in der Anleitung) zurückgesetzt werden. Dieser muss gedrückt und gehalten werden bis der Klingelknopf vorne blau blinkt. Bitte auch mal zur Sicherheit die App neu installieren. Ansonsten würde ich ein Einsenden zur Überprüfung empfehlen.

  • RooliRooli Member

    Es liegt nicht am Gerät. Seit dem letzten Andriod Update kommt keine Verbindung mehr zu stande. Die App ist das Problem. Conrad muß sich mit dem Hersteller in Verbindung setzen, damit die dann dem App-Entwickler ein Auftrag zur Fehlerbereinigung aufgeben.

  • Katrin_ConradKatrin_Conrad Administrator admin

    Hallo @Rooli

    Danke für den Hinweis. Bisher sind uns keine Rückmeldungen wegen der App bekannt. Hast du es mal mit einem andern Gerät versucht?

Anmelden oder Registrieren, um zu kommentieren.