Probleme mit Bildschirmdarstellung bei MacOS Catalina und Sony Monitor SDM-X93

HomeHome Member
bearbeitet August 2020 in Computer & Zubehör

Hallo,

Es geht um eine Rückfrage.

Leider gibt es ein Problem mit der Bestellung. Wir hatten bisher auch einen Mac Mini aus dem Jahr 2010. 

Unseren Bildschirm Sony Model-SDM-X93 haben wir behalten und auch die Verkabelung.

Jetzt mit dem neuen, bei Ihnen bestellten Mac OSCatalina 10.15.4 wird der Bildschirm beim Starten erst nicht ausgenutzt. Es bleibt ein 8,5 cm breiter schwarzer Streifen am linken Bildschirmrand.

Nur wenn wir auf INPUT die Nr. 3 DVI-D auswählen und diesen Stecker bei laufendem Betrieb nochmals ziehen und wieder einsetzen, dann kommt das Vollbild. Das Prozedere ist bei jedem Neustart notwendig.

Die anderen Anschlüsse am Flachbildschirm lauten: Nr 1 und 2 HD15. Das Verbindungskabel zwischen Bildschirm und Mac passt momentan nicht für Nr 1 oder 2. 

Wäre der Kauf eines Kabels für HD15 eventuell eine Lösung? Oder welche Lösung sehen Sie? Ein Dauerzustand ist der o. g. Behelf nicht...

Danke für die Rückmeldung,

Freundliche Grüße

Antworten

  • Andreas_ConradAndreas_Conrad Moderator mod

    Hallo Home,

    es kann sein, dass der Bildschirm die Auflösung/Wiederholrate von dem neuen Computer nicht mehr unterstützt. Somit bekommt der Monitor beim Einschalten des Rechners ein Problem. Ich denke bei dem Abziehen des DVI-Kabels und Neuverbinden wird auf dem Computer eine andere Auflösung/Wiederholrate verwendet und der Monitor kann diese dann auch darstellen. Bitte die Videoauflösung/Wiederholrate des Rechners an die Vorgaben des Monitors anpassen. Besteht die Möglichkeit einen anderen Monitor oder Fernseher kurzzeitig an den MAC anzuschließen? Somit könnte man einen Defekt des Rechners ausschließen. Der Austausch eines Kabels wird hier keine Abhilfe schaffen.

    In der Hoffnung Ihr Problem richtig erfasst zu haben wünsche ich einen angenehmen Tag.

    Liebe Grüße

    Andreas_Conrad

Anmelden oder Registrieren, um zu kommentieren.