Problem mit Raijintek LETO RGB-LED CPU-Kühler mit Lüfter

DomeniqueDomenique Member
bearbeitet 1. Dezember in Fehlersuche

Ich betreibe den Problem mit Raijintek LETO RGB-LED CPU-Kühler mit Lüfter mit dem MSI B450 Tomahawk Max.
Ich habe den CPU 4pin Anschluss im BIOS auf PWM umgestellt, jedoch springt der Lüfter und die RGB Beleuchtung für ca. 30 sec. an und geht dann wieder aus.
Egal welche Einstellungen ich über das BIOS oder das Dragon Center vornehme, wird dieser Fehler nicht behoben. Kann mir einer sagen warum dies so ist und wie ich dies beheben kann?
Ich habe noch 3 Cooler Master MF120R A RGB Lüfter verbaut und ein Thermaltake Lüfter im Heck.
Die Cooler Master RGB wird extern gesteuert nicht vom Board.
AMD Ryzen 5 2600X
eine RX570 xxx Edition
und ein Cooler Master 700Watt (80PLUS) Netzteil

Danke im voraus

Beste Antwort

  • DomeniqueDomenique Member
    Antwort ✓

    Nach nochmaligem Einbau des RGB Lüfters läuft er jetzt einwandfrei.

    danke trotzdem für deine Mühe @Christian
    Hier trotzdem noch ein Bild vom Anschluss.

Antworten

  • ChristianChristian Administrator admin

    Hallo @Domenique, welchen Lüfter betreibst du? Poste ggf. mal ein Foto.

  • DomeniqueDomenique Member
    bearbeitet 13. November

    Die Probleme tauchen bei dem Originalen Lüfter zu der Bestell-Nr.: 2110667 - NA auf.
    Die anderen Lüfter die ich mit verbaut habe laufen einwandfrei.

    Ich habe einen anderen Lüfter auf den Kühler gesetzt, da ich sonnst keine Kühlung der CPU bekomme.

    Wenn es euch hilft kann ich auch ein kleines Video von dem Lüfter machen wie er Arbeitet oder auch nicht.

  • ChristianChristian Administrator admin

    Hallo @Domenique, hast du ggf. ein Foto vom Anschluss?

Anmelden oder Registrieren, um zu kommentieren.