Homematic System: Schwierigkeiten bei der Umstellung von CCU 1 auf CCU 3

bearbeitet 1. Januar in Automatisierungen

Aufgrund von immer häufigeren Zugangsproblemen zu meiner CCU 1 hatte ich mich entschlossen auf eine CCU 3 umzusteigen. Natürlich wollte ich alle vorhandenen Sensoren, Schalter, etc. weiter benutzen. Als erstes musste ich feststellen, dass die meisten Sensoren, etc. anhand der Seriennummer nicht erkannt wurden. Irgendwo fand ich den Hinweis, dass ich die Sensoren, etc. erst bei der CCU1 abmelden muß. Hab ich also gemacht. Geholfen hat es nicht. Nun kommt beim Anlernen die Mitteilung: "...sie haben versucht durch Eingabe der Seriennummer anzulernen. Der Vorgang konnte nicht durchgeführt werden." Es soll ein Sicherheitsschlüssel eingegeben werden. Ich habe dann unter System einen System Sicherheitsschlüssel definiert. Geholfen hat das auch nicht. Bei jedem Anlernen poppt die Meldung auf: Sicherheitsschlüssel eingeben. Nach Eingabe des Sicherheitsschlüssels kann ich erneut auf Anlernen gehen, allerdings kommt dann wieder die Frage nach dem Sicherheitsschlüssel.
Wer kann mir einen Tip geben? Derzeit habe ich noch über 30 Fensterkontakte, 5 Keymatic, Signalleuchten, diversere Sensoren, Steckdosenschalter, Aufputzschaltaktoren, 15 Stellantriebe für Heizungen, Wetterstation, Fernbedienungen, usw. die funktionstüchtig sind, sich aber nicht anlernen lassen.

Antworten

  • Die meisten Sensoren und Aktoren habe ich zwischen 2008 und 2011 gekauft. Bis auf eine geringe Anzahl funktionieren sie ohne Probleme. Die Fernbedienungen z.B. kann ich an die alten Aktoren anlernen, nur die CCU nicht. Die neuen Heizkörperthermostate kann ich nicht direkt mit den alten Fensterkontakten verknüpfen. Wenn die CCU3 allerdings meine alten Fensterkontakte erkannt hat, hat bei ungefähr 20 Kontakten funktioniert, dann kann ich sie über die CCU3 verknüpfen. Nach dem Einbau einer RS485 Schnittstelle funktioniert auch mein altes kabelgebundenes System mit der CCU3.

  • ChristianChristian Administrator admin

    Hallo @Wolfgang_aus_Nieheim, gemäß eingeholtem Rat wenn noch möglich, bitte wie folgt:
    1. CCU1 mit allen Sensoren Geräten wieder in Betrieb nehmen
    2. Alle Sensoren mit Werks-Reset ablernen
    3. Dann alles an der CCU3 anlernen.

    Ansonsten versuchen, die Geräte an der CCU3 mit dem in der CCU1 ehemals vergebenen Sicherheitsschlüssel anzulernen. Wenn du den nicht kennst, ggf. noch Backup deiner CCU1 nutzen, um System wiederherzustellen. Anschließend dann am besten alle mit der CCU1 verbundenen Geräte zurücksetzen. Danach kannst du sie ohne Sicherheitsschlüssel an der neuen CCU3 anlernen.

  • Vielen Dank, Christian! Ich habe das entsprechend mit meinen Bewegungsmeldern durchgespielt und es hat funktioniert. Allerdings musste ich diesen Vorgang teilweise bis zu dreimal wiederholen. Die nächsten Tage werde ich es mit den anderen Sensoren probieren.

Anmelden oder Registrieren, um zu kommentieren.