HDMI Switching Unit funktioniert nicht

KundeXKundeX Member
bearbeitet 2. September in Fehlersuche

Hallo,

ich habe eine HDMI Switching Unit von Vivanco (Art.-Nr. 941681) gekauft und angeschlossen. Eingang A: Laptop, Eingang B: 2. PC, Ausgang: Monitor.

Der Eingang B (2. PC) wird an den Monitor durchgeschaltet. Nach drücken der Taste A am Switch erscheint am Monitor: "Kein Eingangssignal gefunden" und der Monitor ist schwarz. In den Grafikeigenschaften des Laptops wird der Monitor als 2. Display angezeigt. Nach Drücken der Taste B am Switch wird der 2. PC wieder durchgeschaltet, es erscheint ein Bild. Aber der Laptop wird auch nach nochmaligem Drücken der Taste A am Switch nicht durchgeschaltet.

Hat jemand eine Idee, wo hier der Fehler liegt?

Vielen Dank.

Antworten

  • Andreas_ConradAndreas_Conrad Moderator mod

    Hallo KundeX,

    danke für die gute Umschreibung Ihres Problems. Als erstes würde ich vermuten, dass das Kabel zwischen dem HDMI-Switch Port A und dem Laptop vielleicht einen Defekt hat. Hier mal ein anderes Kabel verwenden oder das von Anschluß B des HDMI-Switches. Kommt jetzt noch immer kein Bild und die Auflösung ist nicht höher als 1920x1080 Pixel, vermute ich einem Defekt an dem HDMI-Switch. Wenn der Monitor direkt an dem Laptop hängt funktioniert es?

    Ich hoffe das Problem richtig verstanden zu haben und vielleicht eine Lösung dabei ist.

    Liebe Grüße und passen Sie bitte auf sich auf.

    Andreas_Conrad

  • Hallo Andreas Conrad,

    vielen Dank für Ihre schnelle Antwort.

    Wenn ich das gleiche Kabel vom Laptop direkt an den Monitor anschließe, kommt sofort das Bild. Damit hätten wir das defekte Kabel ausgeschlossen. War aber ein guter Hinweis. Die Auflösung ist nicht höher als 1920 x 1080 Pixel.

    Ich habe jetzt mal die Eingänge getauscht: Laptop an Eingang B, 2. PC an Eingang A. Ergebnis: Es ging wieder nur der 2. PC und der Laptop nicht.

    Der Laptop ist in einer Dockingstation eingeklinkt und von der Dockingstation geht das HDMI-Kabel an den Switch. Deshalb habe ich noch mal getestet, das Kabel vom Switch direkt an den Laptop anzuschließen -> auch kein Erfolg.

    Haben Sie noch eine Idee?

    Viele Grüße

    KundeX

  • Andreas_ConradAndreas_Conrad Moderator mod

    Hallo KundeX,

    es gibt HDMI Ausgänge, die wollen vor dem Hochfahren des Rechners verbunden sein. Funktioniert es denn wenn der HDMI-Switch auf den Laptop eingestellt ist und der Laptop dann erst hochgefahren wird? Das Kabel scheint in Ordnung zu sein. Testweise vielleicht doch noch ein anderes Kabel verwenden oder die Kabel einfach mal tauschen. Man weiß ja nie ;)

    Liebe Grüße

    Andreas_Conrad

  • Hallo Andreas Conrad,

    ich habe gerade noch mal getestet, vor dem Hochfahren des Rechners den Switch so einzustellen, dass er auf dem Laptop steht. Kein Erfolg.

    Bleibt noch als letzte Möglichkeit das Kabel, das aus irgendeinem Grund nicht mit dem Switch harmonieren kann. Werde ich heute aber nicht mehr testen.

    Danke erstmal für die Hilfe.

    Viele Grüße, bleiben Sie gesund

    KundeX

  • Andreas_ConradAndreas_Conrad Moderator mod

    Hallo KundeX,

    ich hoffe der HDMI-Switch arbeitet jetzt wie vorhergesehen? Wollte mich nur nochmal erkundigen.
    Liebe Grüße
    Andreas_Conrad

Anmelden oder Registrieren, um zu kommentieren.