ION Tailgater - Probleme nach Akkuwechsel

Ulrich2021Ulrich2021 Member
bearbeitet 1. Februar in Fehlersuche

Hallo, liebe Forumsmitglieder,
ich habe vor einigen Jahren zwei** ION Tailgater** Bluetooth- Radio-, Mikro-Kombilautsprecher bei Conrad gekauft. Die haben auch schön funktioniert. Als die eingebauten Bleigelakkus "platt" waren, habe ich sie durch identische Akkus ersetzt. Beide Geräte haben danach nicht mehr funktioniert, weil vermutlich Schwingvorgänge aufgetreten sind. Beim Einschalten geht das Radio kurz an, nach ca. 1 Sekunde knackt es und es ist nichts mehr zu hören. Es ist, als ob die Betriebsspannung ansteigt und einen Schwellenwert überschreitet, an dem das Gerät anfängt, zu schwingen. Allerdings ist nichts zu hören, Oszilloskopisch habe ich das auch noch nicht nachweisen können, bist auch noch nicht so tief in die Materie eingetaucht. Bei dem weiteren Vorgehen wäre ein Schaltplan hilfreich.
Entfernen des Akkus nützt nichts. Der Fehler trat bei beiden (!) Geräten unabhängig auf, sie sind so nicht mehr zu benutzen. Meine Fragen:
1. Hat jemand ggf. ähnliches erlebt und das Problem gelöst?
2. Kann man irgendwie einen Schaltplan von dem Gerät bekommen?

Beste Antwort

  • goatygoaty Moderator mod
    Antwort ✓

    Schaltplan. Oh weh. Da bist du dreißig Jahre zu spät dran. Früher waren die noch leicht erhältlich oder gleich im Gerät an der Rückwand befestigt. Aber heute bekommst du noch nicht mal neue Firmware. Und alles verschlüsselt. Ätzend.
    Am besten du schaust selbst mal mit entsprechendem Meßequipment, was da schief läuft, falls du das kannst.

    Hier hat jemand was gehackt: https://nweninger.com/boombox-hack

    Meß mal Spannungen auf der Platine, wenn was aufgedruckt ist. Vom Akkuanschluß weiter richtung Spannungsregler/Schaltregler mal überprüfen ob das stabile Spannungen liegen.

Antworten

  • ChristianChristian Administrator admin

    Hallo @Ulrich2021, es scheint mehrere Modelle des ION Tailgaters zu geben, jedoch nicht mehr auf Conrad.de. Wenn ich im Conrad-Download-Portal danach suche, finde ich leider nur Datenblätter und Bedienungsanleitung.

  • goatygoaty Moderator mod

    Hier Video:
    https://www.youtube.com/watch?app=desktop&v=iLgHTu8uHoc&ab_channel=TaylorCook
    Scheint also prinzipiell zu funktionieren.
    Akku richtig angeschlossen und aufgeladen und selber Typ ?

  • Danke für die Antworten, Christian und Goaty, die bringen mich aber leider nicht weiter. Der Akkuwechsel war war völlig korrekt durchgeführt und nicht das Problem, sondern die Tatsache, dass das Gerät nach dem Einschalten nur ganz kurz funktioniert, aber dann anscheinend schwingt bzw. keinen Ton mehr von sich gibt.
    Wenn das Gerät länger nicht benutzt wurde, kann es auch mal einige Sekunden oder Minuten laufen. Dann knackt es und wird still. Sieht wie ein thermischer Effekt aus. Einen Schaltplan würde ich brauchen.

Anmelden oder Registrieren, um zu kommentieren.