Einbau einer ZOTAC GTX 1660 super Twinfan

Mein Motherboard ASRock Z77 Pro 4, BIOS 2.0, bestückt mit CPU Intel Core i5 3670K erkennt eine heute eingebaute ZOTAC GTX 1660 super TwinFan nicht. Im BIOS ist eingestellt, dass die erste Graphik die im PCI - Express - Slot sein soll. Die Karte ist richtig im Sockel eingebaut, der zusätzliche Stromanschluss ist eingesteckt, das neue Netzteil leistet 700 W. Laut Handbuch zum Motherboard müsste das Board bei Verwendung einer Ivy - Bridge - CPU im Slot PCIE2 eine PCI Express 3.0 x16 Karte erkennen und unterstützen. Es tut es aber nicht. Wird im BIOS der Hardware - Monitor aufgerufen, wird angezeigt, dass der Slot leer sei, obgleich die ZOTAC drinsteckt und die beiden Lüfter laufen.
Die in die CPU integrierte 4000 HD - Graphik arbeitet einwandfrei. Nachdem schon das BIOS die Karte nicht erkennt, wird sie selbstredend auch vom Gerätemanager des Betriebssystems (Win 10, 64 Bit) nicht erkannt.
Wie alle Bestandteile meines Computers habe ich die ZOTAC auch bei Conrad gekauft. Kann es sein, dass die neue Karte defekt ist?

Antworten

  • Roman_ConradRoman_Conrad Administrator admin

    Guten Morgen,
    zunächst möchte ich mich bedanken für Ihren Einkauf bei Conrad Electronic.
    Das die Karte im BIOS erkannt wird ist schon mal sehr gut. Sie könnten jedoch noch den Treiber der Grafikkarte installieren falls Sie das noch nicht gemacht haben. Das wäre noch ein Versuch wert. Wir können diese gerne mit Vorlage des Kassenbons bei uns in der Filiale umtauschen.

    Mit freundlichen Grüssen

    Roman_Conrad
    (as substitute for Sandra_Conrad)

Anmelden oder Registrieren, um zu kommentieren.