Ich suche für ein altes Schutzgasschweißgerät (Maxi170) ein passendes Relais und Schaltpläne etc...

OleficOlefic Member
bearbeitet 23. Mai in Ich suche dieses Teil

Hallo,
Ich möchte gerne das alte Schweißgerät meines Vaters wieder in Betrieb nehmen.
Ich habe auf der Steuerplatine ein defektes Relais (Ist ein Wechselrelais. Als Ersatz ginge auch ein Schließerrelais an seiner Position)
Da auf der Steuerplatine 3 dieser Wechselrelais verbaut sind würde ich natürlich gerne alle 3 tauschen und würde gerne passenden Ersatz haben.
Leider finde ich unter der Bezeichnung garkeine Informationen mehr.
Es handelt sich um ein Maxi170 Schutzgasschweißgerät.
Die Relais haben die Bezeichnung: 0 4003 523 229 (529 steht für den Erregerspulenwiderstand wie ich bei den intakten nachmessen konnte)
Mehr Infos in den angefügten Bildern...
Des weiteren wäre ein Schalt/verdrahtungsplan äußerst hilfreich falls jemand diese irgendwo ausgraben kann.
Wünsche einen schönen Sonntag, bleibt gesund!
Liebe Grüße
Oliver



Antworten

  • ChristianChristian Administrator admin

    Hallo @Andreas_Conrad, hallo @Michael_conrad, könnt ihr hinsichtlich der Relais einen Tipp geben für @Olefic?

  • Michael_conradMichael_conrad Member ✭✭✭

    Hallo @Olefic,
    hilfreich ist ein Foto von der Rückseite der Platine. Dort kann man erkennen bei welchen Kontakten das Relais geschlossen ist.
    Um die Nennspannung der Spule zu finden, kann nachgemessen werden. Aber Vorsicht! Wenn die Platine nicht über ein Transformator mit Spannung versorgt wird, so besteht Gefahr für Leib und Leben, da gegen Erde 230V anliegen können. Vielleicht steht auch ein Spannungswert auf einem Transformator.
    Wegen des Schaltplanes ist die Bezeichnung der schwarzen ICs hilfreich. Auf dem Foto kann ich wohl erkennen das eines von Texas Instruments hergestellt wurde oder wird.
    Gruß aus dem Norden
    Michael

  • OleficOlefic Member

    @Michael_conrad schrieb:
    Hallo @Olefic,
    hilfreich ist ein Foto von der Rückseite der Platine. Dort kann man erkennen bei welchen Kontakten das Relais geschlossen ist.
    Um die Nennspannung der Spule zu finden, kann nachgemessen werden. Aber Vorsicht! Wenn die Platine nicht über ein Transformator mit Spannung versorgt wird, so besteht Gefahr für Leib und Leben, da gegen Erde 230V anliegen können. Vielleicht steht auch ein Spannungswert auf einem Transformator.
    Wegen des Schaltplanes ist die Bezeichnung der schwarzen ICs hilfreich. Auf dem Foto kann ich wohl erkennen das eines von Texas Instruments hergestellt wurde oder wird.
    Gruß aus dem Norden
    Michael

    Hallo Michael_conrad!
    Bei den Ic's handelt es sich um 555er von Texas Instruments. Diese habe ich gegen die alten von NEC getauscht da einer defekt war und es die neuen nur im 5er Pack gab :smile:
    Die Platine wird von einem Trafo versorgt dessen Ausgabespannung ich nicht mehr ablesen kann. Da das Schweißgerät über 3 Phasen versorgt wird und ich zu Hause noch keinen Anschluss dafür habe kann ich leider nicht eben nachmessen gehen.
    Ich werde das nur sicher überprüfen können wenn ich diesen ausgebaut habe. Ich werde nach Feierabend Fotos der Platine machen und hochladen. Was ich weiss das das Relais von Pin 11 auf 14 schließt wenn ich die Finderrelais Pin bezeichnungen nutze. pin 12 ist auf der Platine ohne Verbindung.
    Grüße
    Oliver

  • OleficOlefic Member
    bearbeitet 25. Mai

    Hier die Bilder der Front und Rückansicht, @Michael_conrad . Zum Ausbau des Trafos bin ich heute nicht gekommen...

  • goatygoaty Moderator mod

    Hinter Brückengleichrichter aus vier Dioden kann ich vermutlich eine Spannungsregelung ausmachen. Ggf hier mal messen, welche Spannung (DC) anliegt, das könnte einen Hinweis auf die Spannung der Relais geben.

  • Michael_conradMichael_conrad Member ✭✭✭

    Danke für die Bilder @Olefic, ich denke es ist ein 12V oder 24V Relais, da die Leerlaufspannung von min. 16V darauf hin deutet. Die Relais ziehen bei 70% der Nennspannung an und vertragen 120% der der Nennspannung.
    Sollten Messungen auf etwas anderes hinweisen, so einfach noch einmal melden.

  • OleficOlefic Member
    bearbeitet 29. Mai

    Hallo.

    Ich habe die abgerissenen Spulendrähte des defekten Relais an Ihr Pins gelötet und probeweise 12 und 24 v angeschlossen.
    Das Relais schaltet bei beiden Spannungen also keine Ahnung welche genau.(Schade das man über die Bezeichnung nicht weiter kommt)
    Ich würde gerne die Spannung nachmessen an den Punkten nur leider komme ich absolut nicht dazu in die Garage zu gehen.
    Evtl. schaffe ich es morgen Nachmittag den Versorgungstrafo mal rauszuschrauben und nachzumessen.
    Das Relais sollte normalerweise den 24 volt vorschubmotor des schweißgeräts schalten können. Dieser hatte keine Spannung bekommen. Da ich nur kurz nachgesehen habe weiss ich nicht ob es den Motor direkt schaltet oder über den eingebauten Schütz im Gerät. Ich vermute das es diesen direkt schalten wird da die Spannungsregelung sonst nicht funktionieren würde auf diese Art.
    Es bleibt nichts anderes übrig als den Trafo auszubauen und dann an den Punkten nachzumessen...
    Ich möchte mich vielmals für Ihre bisherige Hilfe bedanken!
    Ich werde wenn ich den Trafo ausgebaut habe und die Spannung nachmessen konnte hier davon berichten.
    Es kann sich nur noch um maximal wenige jahre dafür handeln :smiley:
    Ich hänge noch ein kleines Bild an.

    Liebe Grüße, bleibt gesund!
    Oliver S.

Anmelden oder Registrieren, um zu kommentieren.