Voltcraft VC-330: Wechselstrommessung funktioniert nicht

Jochen_WJochen_W Member
bearbeitet 16. Mai in Fehlersuche

Beim Versuch, die Stromstärke bei Wechselstromgeräten zu messen, erscheinen beim Schließen der Zange für Sekundenbruchteile einige Ziffern und dann wieder 0000. Mich macht stutzig, daß in der Bedienungsanleitung zu lesen ist: "Die Anzeige wird bei geschlossener Stromzange im Wechselstrom-Meßbereich automatisch auf Null gesetzt." Messungen an Gleichstromgeräten funktionieren einwandfrei. Bin ich zu dämlich oder liegt ein Fehler beim Voltcraft VC-330 vor (Gerät ist neu)?

Getaggt:

Beste Antworten

  • goatygoaty Experte experte
    Antwort ✓

    Wenn der Modus AC eingestellt ist und in allen Bereichen nix für 50Hz AC angezeigt wird, würde ich von einem Defekt ausgehen.

  • ChristianChristian Administrator admin
    Antwort ✓

    Hallo @Jochen_W, wenn sich goatys Verdacht bestätigt, kannst du uns gern die Auftragsnummer notieren, damit meine Kolleginnen dich beim Umtausch unterstützen können.

Antworten

  • goatygoaty Experte experte
    Antwort ✓

    Wenn der Modus AC eingestellt ist und in allen Bereichen nix für 50Hz AC angezeigt wird, würde ich von einem Defekt ausgehen.

  • ChristianChristian Administrator admin
    Antwort ✓

    Hallo @Jochen_W, wenn sich goatys Verdacht bestätigt, kannst du uns gern die Auftragsnummer notieren, damit meine Kolleginnen dich beim Umtausch unterstützen können.

  • kilianmoserkilianmoser Member

    Hallo,
    bei mir tritt das gleiche Fehler-Bild auf. Wurde eine Lösung gefunden?
    VG

  • Kriz_conradKriz_conrad Moderator moderator

    @goaty schrieb:
    Wenn der Modus AC eingestellt ist und in allen Bereichen nix für 50Hz AC angezeigt wird, würde ich von einem Defekt ausgehen.

    @kilianmoser tritt bei dir genau das selbe Problem auf?, dafür gibt es leider keine Lösung, es handelt sich vermutlich um einen defekt, dafür müsstest du dich für einen Umtausch an den Conrad-Kundendienst wenden bzw. schickst mir deine Auftragsnummer als private Nachricht dann gebe ich das für dich weiter.

  • goatygoaty Experte experte

    Ein Interessanter Fehler. Ich bin nicht sicher, ob Gleichstrom mit Hall-Sensor und Wechselstrom mit Spule gemessen wird, also verschiedene Meßprinzipien, was den Unterschied DC /AC erklären könnte.
    Vielleicht auch ein Software-Fehler den der Hersteller beheben könnte, wenn es etwas mit der automatischen Nullung zu tun hat. Hm.
    Hat jemand ein defektes Geräte das ich mal ausleihen kann ?

Anmelden oder Registrieren, um zu kommentieren.