Probleme mit TOOLCRAFT ZD-8908 Heißluftstation

breitmabreitma Member
bearbeitet 31. August in Sonstige Themen

Hallo, ich habe ein Problem mit der TOOLCRAFT ZD-8908 Heißluftstation (Bestell-Nr.: 1488529 - 62). Laut Bedienungsanleitung unter Kapitel 7 (Inbetriebnahme Und Bedienung), Punkt g) (Standby-Modus), heißt es, dass nach einhängen der Heißluftdüse "SLP" an der Station angezeigt wird und die Heißluftdüse nach 30 Sekunden abgeschaltet wird... Aber das dauert bei mir schon mal ca. 1 1/2 Minuten... Außerdem heißt es, dass die Station, wenn man beim Einhängen der Heißluftdüse diese um 90 Grad verdreht einhängen würde, dieser Standby Modus nicht aktiviert würde... Aber das ist bei mir nicht der Fall. Ich kann die Düse einhängen wie ich will, sie kommt immer wieder in diesen Standby Modus... Das das ganze über einen Magneten geschaltet wird, wahrscheinlich über irgendeinen Reed Kontakt in der Station, ist mir bewusst... Ich habe auch das Gefühl, dass die Station nicht die meiste Luftmenge hat, bzw. der Regler von min. bis max. Luftstrom nur wenig Wirkung bringt... Danke schon mal für Eure Meinungen und Hilfen... Vielleicht hat jemand von Euch auch diese Station, oder zumindest mal Erfahrungen gehabt... LG Matthias

Beste Antworten

  • ChristianChristian Administrator admin
    Antwort ✓

    Hallo @breitma, ich gebe das gern zur Überprüfung weiter.

  • breitmabreitma Member
    Antwort ✓

    Das wäre nett, danke... Ich habe mir schon überlegt, diese Station zurück zu geben und mir eine teurere Voltcraft zu holen... Was nämlich im Nachhinein auch ein Nachteil ist, und das bemerkte ich erst, nachdem ich die Station hatte, dass man nicht mal eine Leuchtanzeige hat, wann die eingestellte Temperatur wieder erreicht wurde... macht das diese kombinierte Station TOOLCRAFT Löt-/Entlötstation digital 360 W 50 - 480 °C oder diese reine Heißluftstation TOOLCRAFT LSH-880 Heißluftstation digital 800 W 100 - 500 °C ??? Dann würde ich nämlich den Mehrpreis am besten doch investieren... Danke für die Beantwortung... LG Matthias

  • goatygoaty Moderator mod
    bearbeitet 31. August Antwort ✓

    Ich würde eine Heißluftstation mit Pumpe im Gehäuse empfehlen. Die mit der Lüfterturbine im Handstück sind meiner Meinung nach nicht so doll.
    Ich hab sowas ähnliches: https://www.conrad.de/de/p/toolcraft-tr-700-loetstation-700-w-200-480-c-2108712.html
    (Meine heißt Toolcraft AT850D)

  • goatygoaty Moderator mod
    bearbeitet 31. August Antwort ✓

    Wenn du es nur ganz selten brauchst, ist das Teil sicher ok. Ich mach relativ häufig (1-2x die Woche) was, da nehme ich nicht die einfachste Station.
    Wenn du bastler bist, kannst du auch ganz günstig defekte kaufen und selbst reparieren, so hab ich meine für 35€ geschossen und das Heizteil ersetzt.
    Aber wenn das deinige Geräusche macht, würde ich evtl. umtauschen wenn noch Garantie.
    Ich mein für 79€ ist halt nicht das dollste.

    (Grad gesehn, hier gibts wieder eine Kaputte: https://www.ebay.de/itm/174909093935 )

Antworten

  • breitmabreitma Member

    Hallo, danke erstmal für den Hinweis! Darauf habe ich in keinster Weise geachtet... Die Entlötstation habe ich erst vor kurzem _bekommen.... Ich bin davon ausgegangen, dass sich die Pumpe innerhalb des Gehäuses befindet... Weil der Anschlussschlauch vom Gerät zum Handteil so dick ist... Ich dachte, dass sich darin auch ein Schlauch befinden würde... ich habe jetzt mal 2 Sachen getestet und mir ist folgendes aufgefallen... ich habe das Handteil ans Ohr gehalten und mal die Luftmenge verändert... Der Motor läuft sehr rauh mit komischen "knarrenden / knisternden" Geräuschen... Und das 2. Problem, dass ich an der Station mit dem Standby Modus habe, konnte ich auch mittlerweile nachvollziehen... Wenn ich dieses Handteil 1 cm nach oben schiebe und diese 90 Grad Drehung _mache, dann funktioniert es genauso, wie in der Beschreibung angegeben. Also entweder Umschaltung auf Standby Modus oder "nur Ablage bei einer kurzen Pause"... Ich gehe von einem Defekt aus und werde das Teil zurückschicken... Ich weiß bloß nicht, ob ich deinen Vorschlag goaty, annehmen soll... Prinzipiell hast du Recht.... Das wären rund 230 Euro mehr, als die, die mir die Probleme macht.... Aber speziell an dich nochmal vielen Dank für deinen Vorschlag... LG Matthias

  • Hallo Christian, hallo goaty, sorry erstmal, dass ich erst jetzt auf eure Fragen antworte... Aber ich bin krank geworden und hatte noch andere private Sachen zu lösen... Prinzipiell bin ja nicht viel weiter gekommen... Und eigentlich bin ich auch mit dem Service von Conrad total unzufrieden... Ich finde es Schade, dass Privatkunden mittlerweile keinen technischen Support mehr per Telefon erhalten... Und erstmal danke Christian zu diesem Hinweis "Wir listen hier regelmäßig benötigte Gebrauchsartikel, die Ihnen helfen, die Versandkosten einzusparen (frei ab 59,50 € Einkaufswert)." Dazu muss ich sagen, dass ich die Kundenkarte von Conrad habe und auch die jährliche Flat habe, um diese Versandkosten zu sparen... Außerdem bin ich mittlerweile seit 42 Jahren!!! Conrad Kunde... Und weil ich mich momentan sehr darüber ärgere, wie alles die letzte Zeit so gelaufen ist, werde ich mich auch genau aus diesen Gründen beschweren... Mal sehen, was raus kommt.... LG Matthias

  • goatygoaty Moderator mod

    Und die Heißluftstation ? Zurückgeschickt oder doch behalten ?

  • Hallo, bisher habe ich die Station noch nicht zurück geschickt... Werde ich bestimmt noch machen. Was mich am meisten ärgert ist die Tatsache, dass man als Privatkunde keine Möglichkeit hat, den technischen Support zu sprechen. Ich wurde hier auf die Community verwiesen, habe aber letztendlich keine konkrete Antwort erhalten, die mich wirklich weiter gebracht hätte... Deswegen bin ich ja so sauer... Was bringt es mir, wenn ich die Station auf Verdacht, dass sie vielleicht einen technischen Fehler hat, zurück schicke und eine andere bekomme, die sich genauso verhält? Wenn ich eine Heißluft Lötstation haben möchte, bei der die Pumpe sich nicht im Handteil befindet, sondern in der Station, müsste ich 300 € ausgeben... Ich würde noch diese für rund 154 € kaufen, aber dann wäre auch Schluss, weil ich sie doch nicht so oft brauche...

  • goatygoaty Moderator mod

    Selbst bei teurem Equipment (Ich hab ein Oszilloskop von R&S für ein schönes Sümmchen) gibt es häßliche Fehler, und da gibt es auch keinen Support (oder dieser wimmelt einen ab).
    Man muß sich leider heutzutage selbst helfen, oder konsequent die Dinge zurückschicken.

    Ich denke bei deinem Handstück wird der Lüftermotor evtl. etwas schleifen und das Geräusch erzeugen.
    Aber: Wenn du es selten verwendest, würde ich mir evtl überlegen, ob es nicht doch im Endeffekt das tut was es soll (auch wenn es rattert), nämlich per Heißluft Bauteile von der Platine holen und wieder auflöten.

  • Hi, deswegen bin ich ja letztendlich so sauer... Weil man von Conrad keinen telefonischen Support mehr bekommt... Ich sollte mich an die Community wenden, habe aber letztendlich keine konkrete Antwort bekommen, obwohl du dich sehr um mein Problem bemüht hast... Danke auch meinerseits nochmal an dich... Wie gesagt, ich bin schon so lange Kunde bei Conrad, aber technischen Support bekommt man telefonisch nicht mehr... Ich habe nun schon soviel Zeit investiert, um über die Community was zu erfahren... Bin letztendlich auch nicht weiter gekommen... Wenn ich nun dieses Teil zurück schicke und lasse mir die gleiche Station nochmal kommen, benötigt Conrad viel mehr Zeit, als wenn ich mal kurz mit einem Techniker darüber gesprochen hätte... Für mich ebenso. Auch wenn ich das Teil kostenlos zurück senden kann... LG Matthias

Anmelden oder Registrieren, um zu kommentieren.