Telefonanlage Auerswald 4410 USB: Kondensatoren als Ursache für Ausfall?

christianneumannchristianneumann Member
bearbeitet 25. Oktober in Fehlersuche

Guten Tag, ich habe eine Telefonanlage, die nach einem Stromausfall nichts mehr sagt. Power LED leuchtet noch, aber das wars. In Telefonanlagenforen bin ich so weit fündig geworden, dass es wohl an Kondensatoren des Netzteils liegt. Leider finde ich die richtigen Teile nicht. Vielleicht kann mir hier jemand helfen? Ich füge mal Bilder der fraglichen Teile bei. Danke und Grüße
Christian Neumann

Antworten

  • ChristianChristian Administrator admin

    Wir schauen uns das in Kürze an!

  • goatygoaty Moderator mod

    Die Kondensatoren sehen äußerlich alle gut aus. Nichts aufgebläht, kein Elektrolyt ausgelaufen. Sicher daß das Problem am Netzteil und die Fotos den relevanten Ausschnitt zeigen ?

  • leo_s_conradleo_s_conrad Moderator mod
    bearbeitet 20. Oktober

    Hallo @christianneumann ,

    ich stimme @goaty zu. Die Kondensatoren sehen eigentlich OK aus. Gerade diese surface mount Kondesatoren "rotzen" ihr Elektrolyt oftmals richtig schön über die Platine. Falls das irgendwo passiert ist, bitte gut sauber machen. Sonst korrodiert es da drin weiter.
    Du siehst oben auf den Kondensatoren immer zuerst die Kapazität in uF (Micro Farad) und darunter die Spannungsfestigkeit.
    Bei der Suche nach einem Ersatz sollte die Kapazität entweder gleich oder sehr nah dran sein und die Spannungsfestigkeit sollte mindestens der abgedruckte Wert sein.

    Gib in der Suche bei Conrad zum Beispiel sowas ein: "Kondensator 35V 47uF smd". Die Werte natürlich entsprechend gegen das Gesuchte eintauschen. SMD meint surface mount Kondensatoren. Also ohne Draht, den Man durch ein Loch steckt
    Hinweis:
    "2AV" ist vermutlich eine Spannungsangabe nach EIA Codierung und steht meiner Meinung nach für 100V. Kann das Jemand bestätigen?

    Viel Erfolg,
    LG, Leo

  • Sicher bin ich mir überhaupt nicht. Mein gepflegtes Halbwissen basiert auf Foreneinträge zu ähnlichen Symptomen an dieser Telefonanlage. Ich schicke noch eine Gesamtansicht des fraglichen Bereichs.

  • Erst mal vielen Dank an alle! Also scheinen alle kondensatoren ok zu sein, oder können die auch unsichtbare innere Verletzungen haben? Was bitte bedeutet Surface mount? Werden die nicht angelötet? vielleicht nur gesteckt?

  • Was könnte noch der Grund der Arbeitsverweigerung sein?

  • goatygoaty Moderator mod

    Nein, sie müssen nicht ok sein, sie zeigen nur im Foto keine Auffälligkeiten.
    Das nächste Vorgehen wäre messen.
    Kapazitäten der Kondensatoren und ggf ESR messen.
    Oder Spannungen sekundär des Netzteils messen.
    Ohne Meßtechnik ist des Glückssache daß es eine erfolgreiche Reparatur wird.
    Laut Google sind es schon oft die Sekundärseitigen Kondensatoren, also die könnte man alle kaufen und ersetzen.
    Das wären dann die in den von dir gezeigten Bildern. Aber wie gesagt, das kann auch alles nichts bringen.

  • leo_s_conradleo_s_conrad Moderator mod

    Hallo,
    zu den Kondensatoren:
    Du hast zwei Sorten auf dem Board. Zum Einen die mit Kunststoffmantel. Die haben unten Drähte, die durch die Platine gesteckt und dort festgelötet sind. Zum Anderen die SMD Kondensatoren, die nur an die Oberfläche des Boards angelötet sind. Das sind die Teile mit quadratischem schwarzen Sockel und zylindrischer Metallkappe.
    Leider ist das Bild nicht superscharf, aber ich habe so zwei, drei fragliche Stellen markiert.
    Auf den Chips, was glänzt da so? Ist das eine Markierung oder ist da irgendetwas drauf? Das könnte vom Kondensator jeweils direkt daneben kommen.
    unten bei der Markierung sieht man so einen Schatten neben Kondensatoren. Ist das Staub?

    Lg, Leo

    P.S.: Hast Du ein Multimeter?

  • Guten Tag, also diese "Schatten" und seltsame Stellen an den Chips ist etwas Dreck, bzw. Schatten, konnte man wegpusten. Ich sehe aber, dass das alles etwas diffiziler ist als gedacht. Ich muss zugeben, dass das meine Kenntnisse und besonders meine ausgeprägte Grobmotorik übersteigt. Das ist ja schon alles sehr winzig. Nochmals Dank für eure Hilfe. Ein Neukauf scheint für mich die erfolgversprechendere Lösung zu sein.
    Grüße
    Christian

  • goatygoaty Moderator mod

    Ich kann auch noch anbieten mal drüber zu sehen, wenn du es als Packerl schickst.

  • Dein Angebot würde ich gern annehmen, danke. Reicht das Board oder brauchst du auch noch das Gehäuse?

  • goatygoaty Moderator mod

    Nee, nur das Board, ohne Kabel. Ich schick ne PM wegen Adresse. Einen Versuch ist es wert. Kostet dich halt zweimal ein Paket ;-)
    Stromlauf / Service Handbuch etc gibts vermutlich nicht oder ?

  • goatygoaty Moderator mod

    Blöde Frage: Beim Kundendienst von Auerswald hast du nicht gefragt ? Vermutlich wird es nicht mehr repariert, oder ?

  • Dort meinte man, dass sich das wohl nicht lohnt.

  • goatygoaty Moderator mod

    Ja klar, die Arbeitszeit für Firma ist natürlich zu teuer. Deßwegen gibts ja Repaircafe und Co. ;-)

Anmelden oder Registrieren, um zu kommentieren.