Software Voltsoft Standard kann unter Windows 10 nicht installiert werden

Hallo Community,

ich habe Probleme bei der Installation der Software "Voltsoft Standard".

Während der Installation erscheint die Meldung, dass ".NET Framework 2.0 SP2" heruntergeladen werden müsste, anschliessend kommt eine Fehlermeldung "Server nicht gefunden". Auf meinem Laptop ist Windows 10 mit neuestem Update installiert, laut MS müsste dieses aber bereits .NET Framework 4.8 oder höher beinhalten.

Wer kann mir dabei behilflich sein?

Getaggt:

Antworten

  • ChristianChristian Administrator admin

    Hallo @MaPe22, bitte versuch einmal, den .NET Framework per Hand zu installieren. Anschließend sollte ein Installieren der Voltsoft ohne weitere Probleme möglich sein.

Anmelden oder Registrieren, um zu kommentieren.