Voltcraft SEM6500 speichert keine Verbrauchsdaten in App

FrenzeldaheimFrenzeldaheim Member
bearbeitet 30. März in Fehlersuche

Trotz mehrmaligen neu verbinden, App neu installieren und Daten löschen zeichnet die Tuya App keine Verbrauchsdaten mehr auf. Aktuelle Daten werden angezeigt. Was mach ich falsch?

Voltcraft SEM6500

Beste Antwort

  • Kriz_conradKriz_conrad Moderator moderator
    Antwort ✓

    Ich habe gleichzeitig nochmals bei Tuya direkt angefragt welche sehr schnell reagiert haben und auch sehr hilfsbereit waren. Leider konnte ich hier keine Lösung bekommen, da es von zu vielen Faktoren abhängt, welche Tuya dann bei mir angefragt hat - daher macht es Sinn sich direkt an [email protected] mit dem jeweiligen Problem zu wenden. Der Support ist leider nur in Englisch verfügbar, sollte das jemanden Probleme bereiten kann man das durchaus mit dem Googletranslator hinbekommen.

    Aktuell kann man das Problem zum Teil mit der älteren Version 3.35.5 beheben (bitte danach googlen, wir dürfen dazu nichts externes verlinken)

    Tino hat auch noch etwas heraus gefunden:

    @Tino_Fischer schrieb:

    Bei mir funtkionierte es nun zum ersten Mal auch (zumindest grundlegend), sogar mit Android-Betriebssystem Version 12 und der App-Version 3.37.0 (also ohne alte App-Version).

    Ich bin mir allerdings nicht sicher was genau zum Erfolg geführt hat ;-).
    Fakt ist:

    • habe (ebenfalls) eine deutlich verzögerte Datenaufzeichnung Historie "Energy" festgestellt (0.5-1h) -> also hier muss man wirklich Gedult haben, wenn man Einstellung ändert und hofft, dass sich etwas bessert.
    • was ich zuvor (heute) angepasst/geändert hatte: habe der "Smart Life"-App noch einmal alle mgl./erdenklichen Berechtigungungen (selbst inkl. Standort etc.) über Android freigegeben (hatte zwar nicht bewust eingeschränkt oder deaktivert, aber es waren doch einige Detail-Berechtigungen nicht aktiviert).

Antworten

  • Kriz_conradKriz_conrad Moderator moderator

    Hallo Frenz, welche OS Version verwendest du?


  • Hilft das?

  • Kann man die Steckdose SEM 6500 auf Werkseinstellungen zurück setzen?

  • Kriz_conradKriz_conrad Moderator moderator

    Hallo Frenz,

    interessant für mich vor allem die Versionsnummern, aber damit ist alles in Ordnung. Hat es denn vorher geklappt und du hast erst seit der letzten Aktualisierung Probleme?, soweit ich das sehe gab es letzte Woche ein Versionsupdate der App.

    Hast du bereits versucht das Gerät zu entfernen und nochmals neu hinzuzufügen? Auch eine Installation der älteren Version, sollte es damit geklappt haben, wäre eine Lösung.

  • Es hatte schon mal funktioniert, allerdings ist das schon ein paar Wochen her. Ich würde gerne auch alles auf Werkseinstellungen zurück setzen, wenn das hilft.
    Ich habe es entfernt und wieder hinzugefügt, habe die App deinstalliert und wieder hinzugefügt. Nichts hat geholfen

  • ChristianChristian Administrator admin

    Hallo @Frenzeldaheim, die Technische Beratung schaut hier noch mal drauf.

  • Kriz_conradKriz_conrad Moderator moderator

    Hast du denn die App aktualisiert?, welche Versionsnummer hast du? - wenn es vorher funktioniert hat wäre die einfachste Lösung die neue Version 3.37.0 zu entfernen und wieder eine ältere Version zu installieren - hier empfiehlt sich die letzte Nebenversion 3.36.3, wenn es damit nicht klappt dann die 3.35.5.

    Es kann durchaus sein, dass durch eine der neuen Funktionen mit der 3.37 es jetzt zu diesem Fehler kommt.

  • 3.35.5 installiert, aktuelle Daten werden angezeigt, Verbrauchsdaten nicht. Sind zwar erst 0,018 kwh angefallen, Verlauf zeigt 0 kwh an

  • Jetzt scheint es zu funktionieren. Die Summe der kWh ist trotz löschen der Historie nicht gleich, aber damit kann ich leben. Danke für die Hilfe

  • Hallo, ich habe ebenfalls das hier beschriebene Problem "Voltcraft SEM6500 speichert keine Verbrauchsdaten in App", allerdings mit einem Android-Betriebssystem Version 12 und der App-Version 3.37.0.
    Habe die SEM6500 seit Anfang März und seit dem immer wieder an verschiedenen Geräten getestet, aber die Datenaufzeichnung Historie "Energy" hat bisher noch nie funtkioniert. Die Momentananzeige "Power" inkl. der dort angezeigten "Total Energy Used" funktioniert hingegen einwandfrei.

    Was mich an dem Thread hier irritiert:

    • mir wird als beste Antwort (ganz oben) angezeigt:
      "Frenzeldaheim Member - 2. April - Antwort: Jetzt scheint es zu funktionieren. Die Summe..."

    • der Thread selbst geht in der Historie aber nur bis zum 1. April -> letzte Antwort:
      "Frenzeldaheim Member - 1. April - Antwort: 3.35.5 installiert, aktuelle Daten werden angezeigt, Verbrauchsdaten nicht. ..."
      --> da passt m.E. irgenentwas nicht zusammen und es gibt somit keine Infos zum eigentlichen Lösungsweg, oder habe ich etwas übersehen (eine 2. Thread-Seite lässt sich nirgends finden)?!

    Für eine Rückmeldung/Klärung wäre ich sehr dankbar.
    MfG Tino Fischer

  • Servus Timo, mit der alten Version 3.35.5 funktioniert es wieder.



  • Hallo @Frenzeldaheim, herzlichen Dank für die schnelle Rückmeldung.

    Bei mir funtkionierte es nun zum ersten Mal auch (zumindest grundlegend), sogar mit Android-Betriebssystem Version 12 und der App-Version 3.37.0 (also ohne alte App-Version).

    Ich bin mir allerdings nicht sicher was genau zum Erfolg geführt hat ;-).
    Fakt ist:

    • habe (ebenfalls) eine deutlich verzögerte Datenaufzeichnung Historie "Energy" festgestellt (0.5-1h) -> also hier muss man wirklich Gedult haben, wenn man Einstellung ändert und hofft, dass sich etwas bessert.
    • was ich zuvor (heute) angepasst/geändert hatte: habe der "Smart Life"-App noch einmal alle mgl./erdenklichen Berechtigungungen (selbst inkl. Standort etc.) über Android freigegeben (hatte zwar nicht bewust eingeschränkt oder deaktivert, aber es waren doch einige Detail-Berechtigungen nicht aktiviert).

    Werde noch etwas weiter auf Ursachenforschung gehen und mich bei Neuigkeiten melden.

    Ansonsten, schon einmal vielen Dank an dieser Stelle und einen schönen Restsonntag noch.

    MfG Tino

  • Kriz_conradKriz_conrad Moderator moderator

    @Tino_Fischer schrieb:

    Was mich an dem Thread hier irritiert:

    • mir wird als beste Antwort (ganz oben) angezeigt:
      "Frenzeldaheim Member - 2. April - Antwort: Jetzt scheint es zu funktionieren. Die Summe..."

    • der Thread selbst geht in der Historie aber nur bis zum 1. April -> letzte Antwort:
      "Frenzeldaheim Member - 1. April - Antwort: 3.35.5 installiert, aktuelle Daten werden angezeigt, Verbrauchsdaten nicht. ..."
      --> da passt m.E. irgenentwas nicht zusammen und es gibt somit keine Infos zum eigentlichen Lösungsweg, oder habe ich etwas übersehen (eine 2. Thread-Seite lässt sich nirgends finden)?!

    Für eine Rückmeldung/Klärung wäre ich sehr dankbar.
    MfG Tino Fischer

    Hi Tino, danke für deine Mühe und das Feedback. Bezüglich der Verwirrung "beste Antwort" sind wird schon dran. Aktuell sieht es so aus, dass die markierte beste Antwort direkt vom Diskussionsfluss herausgepickt und oben angepinnt wird und dann im Fluss fehlt, was natürlich nicht sein sollte.
    Threads aktualisieren sich immer wieder mal, wir passen das entsprechend an.

  • Kriz_conradKriz_conrad Moderator moderator
    Antwort ✓

    Ich habe gleichzeitig nochmals bei Tuya direkt angefragt welche sehr schnell reagiert haben und auch sehr hilfsbereit waren. Leider konnte ich hier keine Lösung bekommen, da es von zu vielen Faktoren abhängt, welche Tuya dann bei mir angefragt hat - daher macht es Sinn sich direkt an [email protected] mit dem jeweiligen Problem zu wenden. Der Support ist leider nur in Englisch verfügbar, sollte das jemanden Probleme bereiten kann man das durchaus mit dem Googletranslator hinbekommen.

    Aktuell kann man das Problem zum Teil mit der älteren Version 3.35.5 beheben (bitte danach googlen, wir dürfen dazu nichts externes verlinken)

    Tino hat auch noch etwas heraus gefunden:

    @Tino_Fischer schrieb:

    Bei mir funtkionierte es nun zum ersten Mal auch (zumindest grundlegend), sogar mit Android-Betriebssystem Version 12 und der App-Version 3.37.0 (also ohne alte App-Version).

    Ich bin mir allerdings nicht sicher was genau zum Erfolg geführt hat ;-).
    Fakt ist:

    • habe (ebenfalls) eine deutlich verzögerte Datenaufzeichnung Historie "Energy" festgestellt (0.5-1h) -> also hier muss man wirklich Gedult haben, wenn man Einstellung ändert und hofft, dass sich etwas bessert.
    • was ich zuvor (heute) angepasst/geändert hatte: habe der "Smart Life"-App noch einmal alle mgl./erdenklichen Berechtigungungen (selbst inkl. Standort etc.) über Android freigegeben (hatte zwar nicht bewust eingeschränkt oder deaktivert, aber es waren doch einige Detail-Berechtigungen nicht aktiviert).
Anmelden oder Registrieren, um zu kommentieren.