Kaltstartprobleme beim ASUS Mini PC PB62

RaKiRaKi Member
bearbeitet 11. April in Computer & Zubehör

Hallo zusammen!
mein "Fall": neuer ASUS Mini PC PB62 - Neueinrichtung verlief problemlos - jetzt kein normaler Start mehr: kein "piep", Status LED leuchtet, bleibt im POST hängen - nach bis zu 20 harten Neustarts geht es dann doch! Alles läuft normal, keine Fehler solange er in Betrieb ist. Dann alles von vorn - kein Start / Neustart / aufwachen!
Mein erster Gedanke wär ein simpler Wackelkontakt. Ich kann ihn aber leider nicht aufschrauben, da wie gesagt neu, also Garantie.

Getaggt:

Beste Antworten

  • leo_s_conradleo_s_conrad Moderator moderator
    Antwort ✓

    Hallo @RaKi ,
    wenn in den Garantiebedingungen der freiwilligen Herstellergarantie steht, dass das Öffnen des Gehäuses, zu dessen Verlust führt und Dir das nachgewiesen wird, dann ist das leider so. Die gesetzliche Gewährleistung ist davon allerdings nicht betroffen. Ich würde da dann aber auch kein Risiko eingehen. Das mit dem Bios Update würde ich in jedem Fall versuchen. Gerade wenn es nur beim Start Probleme gibt, kann es ja durchaus sein, dass das Bios irgendein Problem hat.

    Lg, Leo

  • leo_s_conradleo_s_conrad Moderator moderator
    Antwort ✓

Antworten

  • ChristianChristian Administrator admin

    Hallo @Raki, @leo_s_conrad schaut hier später als Profi gern drauf!

  • RaKiRaKi Member

    ok, danke!

  • leo_s_conradleo_s_conrad Moderator moderator

    Hallo @RaKi ,
    hast Du den Computer online gekauft?
    Wenn das Gerät per Post kam, kann das schon passieren, dass sich etwas löst, oder nicht mehr richtig sitzt. Falls sich das Gehäuse einfach öffnen lässt, würde ich mal im stromlosen Zustand an allem ein/aufgesteckten einmal vorsichtig wackeln und prüfen ob alles sitzt und es dann nochmal probieren.
    In jedem Fall gibt es ein Bios Update vom 29.03.22, das würde ich in jedem Fall einspielen. Vielleicht behebt es das Problem.

    Lg, Leo

  • RaKiRaKi Member

    Hallo @leo_s_conrad ,
    ja er wurde online gekauft. Am 1.März erst. Art.Nr. 7473292. Das Gehäuse wird sich sicher recht einfach öffnen lassen. Ist ja sogar gut beschrieben. Aber gleichzeitig wird mit dem Verlust aller Garantieansprüche gedroht! Wie ist das in diesem Fall, wenn ich vorsichtig "nur mal reinschaue"?
    Ist denn andererseits ein Defekt denkbar, der "nur" fast immer den Start sabotiert und dann, wenn er läuft, keinerlei Auswirkungen hat?
    mfG RaKi

  • leo_s_conradleo_s_conrad Moderator moderator
    Antwort ✓

    Hallo @RaKi ,
    wenn in den Garantiebedingungen der freiwilligen Herstellergarantie steht, dass das Öffnen des Gehäuses, zu dessen Verlust führt und Dir das nachgewiesen wird, dann ist das leider so. Die gesetzliche Gewährleistung ist davon allerdings nicht betroffen. Ich würde da dann aber auch kein Risiko eingehen. Das mit dem Bios Update würde ich in jedem Fall versuchen. Gerade wenn es nur beim Start Probleme gibt, kann es ja durchaus sein, dass das Bios irgendein Problem hat.

    Lg, Leo

  • RaKiRaKi Member

    Hallo @leo_s_conrad ,
    dann erstmal danke! Ich werde mich zu Ostern mal dransetzen. Wenn es nichts bringt, ist wohl eine Rücksendung fällig.
    mfG RaKi

  • leo_s_conradleo_s_conrad Moderator moderator
    Antwort ✓
Anmelden oder Registrieren, um zu kommentieren.