Probleme bei der "Normal"-Triggerung des Voltcraft DSO-2154 Digital-Oszilloskops

GottschCGottschC Member
bearbeitet 13. April in Fehlersuche

Voltcraft DSO-2154

Hallo,

ich möchte mit dem DSO mit einem als "normal, steigende Fl." konfigurierten Kanal auf das Einschalten des 24V-Netzteils triggern. Leider triggert das DSO-2154 nur sporadisch auf ca. jede 5. Flanke, obwohl diese nachweislich in sehr kurzer Zeit (einige us) und prellfrei von Statten geht und dann auch mehrere Sekunden anliegt. Ich würde ganz gern ein Firmware update versuchen, weiss aber nicht wo diese zu finden ist. In der Bedienungsanleitung zum Voltcraft DSO-2154 ist im Firmware-Update-Kapitel nur von "Website" die Rede, aber eine url kann ich in diesem Dokument nicht finden. Im Conrad-Download-Center habe ich eine Remote-Control-SW heruntergeladen, die .zip scheint aber keine Firmware für das Oszi an sich zu enthalten. Ich bin für jeden Hinweis dankbar.
Das Gerät ist neu (2 Wochen) und seitdem kaum benutzt.

Vorab vielen Dank, mit freundlichen Grüßen,
Christoph G.

Getaggt:

Antworten

  • goatygoaty Experte experte
    bearbeitet 12. April

    Der Triggerpegel auf 12V und DC-Kopplung ? Vielleicht liegt es nur an einer Einstellung.
    Auch mal probieren: Single-Trigger.

    Der Anwendungsfall ist derartig Standard, daß ich mir nicht vorstellen kann, daß es in Software nicht korrekt implementiert ist.

  • GottschCGottschC Member

    Hallo,

    vielen Dank für die Antwort.
    Bei "Single" fängt er jede Flanke, geht danach in den "Stop" ("Run/Stop"-Taste rot =>ok). Wenn ich dann auf Run drücke ist er immer wieder im "Automatisch"-trigger Modus. Eigentlich hätte ich erwartet, dass er von "Stop" in den "Single"-Modus zurückschaltet, so kenn ich das zumindest. Aber die Flanke wird 6 Kästchen (in diesem Fall 300ms) nach der Triggermarke angezeigt.

    Bei "Normal" kann ich es inzwischen auf jede 2. Flanke reproduzieren - triggert also abwechselnd, dann wieder nicht, usw.. Das sieht doch sehr nach einem systematischen Fehler aus.

  • goatygoaty Experte experte

    Wenn Single funktioniert, schaut es so aus als ob die Triggerung ok ist.
    Wenn du RUN drückst, ist das normal kein neues Scharfmachen für einen Single-Tigger !
    Die Anleitung ist etwas - naja - gewöhnungsbedürftig.
    Ich empfehle je nach Budget eher ein Gerät von Siglent, Rigol oder gleich Rohde&Schwarz ;-)

  • Kriz_conradKriz_conrad Moderator moderator

    Ich verlinke hier nochmals die korrekte Firmware um Missverständnisse zu vermeiden.

  • goatygoaty Experte experte

    Ich hab nochmal recherchiert, es handelt sich mit ziemlicher Sicherheit um ein OWON SDS1000 Gerät.
    Vermutlich wird der Single-Trigger mit der "Force" Taste wieder scharf geschaltet, da eine "Single" Taste fehlt.

    Zum Normal-Trigger: Ich würde nochmal schauen ob die Kopplung auf DC eingestellt ist.

  • GottschCGottschC Member

    Hallo zusammen,

    zunächst vielen Dank für die Antworten.
    Ich werde beides ausprobieren:

    • "Force"-Taste, um Single-Triggerung nach "Stop" zu reaktivieren.
    • Firmware habe ich runtergeladen und werde ich ggf. installieren.
  • ChristianChristian Administrator admin

    Hallo @GottschC, falls du die vollständige Seriennummer und die korrekte Softwareversion des Gerätes kennst, kann ich wegen der Firmware anfragen.

Anmelden oder Registrieren, um zu kommentieren.