Numlock bei Renkforce Bluetooth Nummernblock permanent aktiviert - dadurch Tastatur nicht nutzbar

MilvusMilvus Member
bearbeitet 10. Juni in Fehlersuche

Hallo,
da mein Arbeits-Laptop keinen Nummernblock hat, habe ich mir die Renkforce RF-NK-200 Bluetooth® Nummernblock (Art. Nummer 2348172)zugelegt.

Wenn ich diese mit Bluetooth verbinde, dann aktiviert sich automatisch der Numlock der Laptoptastatur (über FN + F12 aktivierbar), wodurch die Tasten U, I, O, J, K, L, M ebenfalls zu einem Ziffernblock werden. Heißt: Wenn ich den externen Nummernblock verbinde, kann ich die Tastatur nicht mehr nutzen.

Deaktiviere ich den Numlock händisch über FN+F12, dann aktiviert sich das wieder nach einer Sekunde. Wenn das der Numlock deaktiviert ist, funktioniert in dieser Sekunde der externe Block auch nicht.

Dadurch hebt sich dann leider der Sinn des externen Nummernblocks auf..
Deswegen meine Frage:

gibt es dafür eine Lösung? Ich habe bisher leider keine gefunden.

Danke vorab!

Getaggt:

Beste Antwort

  • Kriz_conradKriz_conrad Moderator moderator
    Antwort ✓

    Versuch mal im Bios Numlock zu deaktivieren bzw. eventuell ist es dort synchronisiert v.a. Lenovo hatte da bei den Thinkpads eine entsprechende Einstellung. Beim Lenovo kommst du mit F1 oder F2, beim Acer mit F2 oder F12 ins Bios.
    Versuche dort die Einstellungen zu Maus / Tastatur zu finden, häufig unter Settings, Config, oder Hardware und guck dir dann die Beschreibung zum Numlock an.
    Nicht immer ist es ein einfaches aktiviert / deaktiviert aber ich könnte mir gut vorstellen, dass du damit einen Zustand einstellen kannst, mit welchem du arbeiten kannst.

Antworten

  • ChristianChristian Administrator admin

    Hallo @Milvus, bitte notiere uns auch, welchen Rechner und welches Betriebssystem du nutzt.

  • Siegfried_ConradSiegfried_Conrad Moderator moderator

    Hallo @Milvus, dieses Verhalten ist nicht Nachvollziehbar. Sofern Du eine Möglichkeit hast diese auf einem anderen Notebook zu testen, schlagen wir vor dies einmal vorzunehmen. Nur so besteht eine Möglichkeit zu prüfen, ob es am Notebook oder Tastatur liegen kann.

  • MilvusMilvus Member

    Hallo zusammen,
    vielen Dank für die Rückmeldung. @Christian, Rechner und Betriebssystem
    hab ich vergessen:
    Acer TravelMate P214-53
    Windows 10

    @Siegfried_Conrad , ich habe gerade einen Lenovo Legion 5 Pro mit Windows 10 genutzt und das Numpad dort via Bluetooth angeschlossen. Das Ergebnis ist das gleiche: Die NumLock Taste des Legion kann ich ausstellen und in weniger als einer Sekunde wird sie automatisch wieder angestellt.

  • Kriz_conradKriz_conrad Moderator moderator
    Antwort ✓

    Versuch mal im Bios Numlock zu deaktivieren bzw. eventuell ist es dort synchronisiert v.a. Lenovo hatte da bei den Thinkpads eine entsprechende Einstellung. Beim Lenovo kommst du mit F1 oder F2, beim Acer mit F2 oder F12 ins Bios.
    Versuche dort die Einstellungen zu Maus / Tastatur zu finden, häufig unter Settings, Config, oder Hardware und guck dir dann die Beschreibung zum Numlock an.
    Nicht immer ist es ein einfaches aktiviert / deaktiviert aber ich könnte mir gut vorstellen, dass du damit einen Zustand einstellen kannst, mit welchem du arbeiten kannst.

  • MilvusMilvus Member

    @Kriz_conrad schrieb:
    Versuch mal im Bios Numlock zu deaktivieren bzw. eventuell ist es dort synchronisiert v.a. Lenovo hatte da bei den Thinkpads eine entsprechende Einstellung. Beim Lenovo kommst du mit F1 oder F2, beim Acer mit F2 oder F12 ins Bios.
    Versuche dort die Einstellungen zu Maus / Tastatur zu finden, häufig unter Settings, Config, oder Hardware und guck dir dann die Beschreibung zum Numlock an.
    Nicht immer ist es ein einfaches aktiviert / deaktiviert aber ich könnte mir gut vorstellen, dass du damit einen Zustand einstellen kannst, mit welchem du arbeiten kannst.

    Das hat funktioniert! Vielen vielen Dank liebe Conrad-Crew @Kriz_conrad ! Ich freue mich tierisch, dass ich jetzt ein Numpad nutzen kann!

    im Acer-Bios heißt die Funktion "Internal KB Numpad". Diese habe ich von "Enabled" auf "Disabled" gesetzt. Nun sind die Nummern auf der internen Tastatur nur tippbar, wenn man die "Fn" Taste gedrückt hält. Deaktiviert man jetzt den Num Lock, aktiviert er sich immer noch automatisch, aber das spielt so jetzt keine Rolle mehr :blush:

    Vielen Dank nochmal und vor allem für das wahnsinnig schnelle Feedback!

Anmelden oder Registrieren, um zu kommentieren.