TRU COMPONENTS TRU-PC-TA-WD-S1 LED-Fernbedienung funktioniert nicht

RatgirlRatgirl Member
bearbeitet 22. Juni in Fehlersuche

Grüßt Euch!
mir geht es um dieses Modul: TRU COMPONENTS TRU-PC-TA-WD-S1
Laut Datenblatt lässt sich an die analogen Steueranschlüsse sowohl 0-10/1-10V Steuerspannung als auch einfach ein Potentiometer anschließen.

Wie ist der benötigte Widerstand für das Potentiometer? mit einem 10KOhm und 50KOhm Poti konnte ich keinen Erfolg erzielen. Die LED bleiben aus.

Ich steuere das Bord mit 24V an. Beim Einschalten blinken die LEDs einmal kurz auf. Zwischen Steuereingang und Masse liegt eine Spannung von 23V an.

Getaggt:

Beste Antwort

  • goatygoaty Experte experte
    Antwort ✓

    oder DOA (dead on arrival) oder halt irgendwie putt gegangen. Kann man hoffentlich noch umtauschen.

Antworten

  • goatygoaty Experte experte

    Was passiert, wenn der Steuereingang und Masse verbunden werden ? Vielleicht ist dann maximale Helligkeit ?
    (Nicht daß das Poti 'falsch' angeschlossen war)

  • RatgirlRatgirl Member

    @goaty schrieb:
    Was passiert, wenn der Steuereingang und Masse verbunden werden ? Vielleicht ist dann maximale Helligkeit ?
    (Nicht daß das Poti 'falsch' angeschlossen war)

    Leider absolut gar nichts. Ich habe testweise auch die Tastereingänge auf Masse geschlossen und auch da passiert nichts.

    Entweder übersehe ich immernoch was, oder das Teil ist kaputt :neutral:
    Die Eingangsstatus LEDs leuchten auf jeden Fall (werden auch ein bisschen heller, wenn ich den Eingang auf Masse schalte) und beim Einschalten blitzt der LED-Strip jedes mal kurz kaltweis auf.

  • goatygoaty Experte experte
    bearbeitet 21. Juni
    • Die LEDs sind auch bei 24V funktional und für Konstantspannung ?
    • Mindestens ein Taster zwischen 2.1 und 2.3
    • Poti zwischen 2.2 und 2.3
    • Ich hab nicht gefunden ob und wie es ohne Bewegungsmelder / Helligkeitssensor geht.
      Wäre meine Vorgehensweise.
  • RatgirlRatgirl Member
    bearbeitet 21. Juni

    @goaty schrieb:

    • Die LEDs sind auch bei 24V funktional und für Konstantspannung ?

    Ja, einwandfrei.

    • Mindestens ein Taster zwischen 2.1 und 2.3
    • Poti zwischen 2.2 und 2.3

    Alles schon probiert

    • Ich hab nicht gefunden ob und wie es ohne Bewegungsmelder / Helligkeitssensor geht.
      Wäre meine Vorgehensweise.

    Testweise habe ich den Bewegunssensoreingang auf 24V bzw. Masse geschaltet. Da passiert auch nichts. Beim Lichtsensor habe ich keine Ahnung wie ich den anschließen soll.

    Ich habe testweise eine 0-10V Schaltung aufgebaut und in den Steuereingang eingespeist. Scheint auch nicht zu funktionieren. Ich glaube das ist ein Montagsmodell

  • goatygoaty Experte experte
    Antwort ✓

    oder DOA (dead on arrival) oder halt irgendwie putt gegangen. Kann man hoffentlich noch umtauschen.

  • RatgirlRatgirl Member

    @goaty schrieb:
    oder DOA (dead on arrival) oder halt irgendwie putt gegangen. Kann man hoffentlich noch umtauschen.

    hab einen Umtausch beantragt

Anmelden oder Registrieren, um zu kommentieren.