Renkforce RF Pro3: Filament-Vorschub stoppt nach gewisser Zeit

djmrpitdjmrpit Member
bearbeitet 23. Juni in 3D-Druck

Gibt es eine Grundeinstellung für den Druck. Das Filament von Renkforce wird nach einiger Zeit nicht mehr befördert, der Vorschub geht leer durch.

Getaggt:

Antworten

  • ChristianChristian Administrator admin

    Hallo @djmrpit, ich bitte mal @Marc_Conrad oder @goaty hier draufzuschauen.

  • Marc_ConradMarc_Conrad Moderator moderator
    bearbeitet 22. Juni

    Hallo @djmrpit

    Welches Filament möchtest du genau verdrucken? PLA, ABS, PETG?
    Die Grundeinstellungen findest du, wenn du in Cura einfach den Drucker neu hinzufügst. Damit druckt er auf jeden Fall PLA ohne Probleme.
    Bei anderen Filamentarten muss mindestens die Temperatur angepasst werden.
    ABS ca. 235°C und PETG ca. 260° (je nach Herstellerangaben des Filaments)

    Sollte dein Drucker das PLA nicht mit den Grundeinstellungen von Cura verarbeiten liegt irgendwo ein Fehler vor. (Düse verstopft, Andruck im Extruder nicht ausreichend / zu hoch, nicht richtig gelevelt, zu schnell, zu langsam, zu wenig Kühlung, usw....

    Du merkst: Keine einfache Lösung mit deinen bestehenden Angaben. Ich vergleich es immer stumpf mit einer Autowerkstatt: "Hallo mein Auto brummt, woran liegt es. Das Auto habe ich aber nicht dabei." ;):D

    Viele Grüße aus der Filiale Bremen
    Marc

    edit: Achso, nach welcher Zeit etwa passiert das ganze? 5 Minuten, 5 Stunden? Google mal nach "Heat-Creep 3Dprint"... Könnte ins blaue geschossen eine Ursache sein.
    https://all3dp.com/2/3d-printer-heat-creep/

  • djmrpitdjmrpit Member

    Ich habe das Filament von Renkforce. Die Förderung unterbricht unterschiedlich. Letztens habe ich eine Vase gedruckt, ca. 3Std. kurz vor Vollendung wurde keine Förderung mehr gemacht, der Vorschub klackte!

  • Marc_ConradMarc_Conrad Moderator moderator
    bearbeitet 22. Juni

    @djmrpit
    noch mal: PLA, ABS, oder PETG? Gibt es alles auch von Renkforce. :)
    Das Material steht auf der Rolle.
    Hast du in deinen Cura Einstellungen auch die passenden Temperaturen eingestellt für dein Filament?
    Wenn die Düse verstopft (das lese ich jetzt aus deiner Beschreibung raus), kann es an der falschen Temperatur liegen (zu kalt), oder an der fehlenden ausreichenden Kühlung des Druckkopfes (Thema "Heat Creep").
    Auch kann das Filament sich verhakt haben.

    Vielleicht zeigst du uns mal ein Foto von deiner Vase, und mal einen Screenshot von deinen ganzen Cura Einstellungen.

    Und bevor du weiter druckst: Du musst jetzt definitiv deine Düse einmal richtig reinigen. Aussen wie innen.
    Anleitung adaptierbar für jede Art von FDM Druckern:

    Viele Grüße aus der Filiale Bremen
    Marc

  • goatygoaty Experte experte

    Zu kalt hätte ich auch getippt. Dann "verstopft" es und fängt das rattern an, weil das Zahnrad für den Vorschub rutscht. Ist aber nur Vermutung.

  • djmrpitdjmrpit Member

    Hallo Marc, vielen Dank für Deine Unterstützung.

    Folgendes habe ich notiert:
    Filament von Renkforce PLA Pro, Diameter 1,75mm, Color white, Print Temp 190-220 Grad
    Software Cura 5.0.0
    Ich hatte nochmals einen Versuch (eine Puzzle Vorlage) gestartet: Filament wurde einwandfrei ausgegeben, Druckzeit 3:45Std, nach 1:50Std. hörte die Beförderung des Filamente auf, es klackte wieder. Die Temperatur, lt. Anzeige im Display,190 Grad.
    Screenshot:
    Bild von der Vase:

    Ich verzweifle bald! :unamused:

  • goatygoaty Experte experte

    Läuft die Filamentspule sauber, nicht daß sich das Filament auf der Spule verklemmt. Ich hatte das schon ein paarmal bei meinem Ultra-einfachen RF100.

  • djmrpitdjmrpit Member

    Die Spule sitzt locker und das Filament ist auch nicht verklemmt auf der Spule!

  • Marc_ConradMarc_Conrad Moderator moderator

    @djmrpit

    190°C ist zu wenig. Drucke mit 206-210°C.
    Und schaue mal ob der Lüfter des Druckkopfes läuft.
    Wie warm ist es in dem Raum? über 26°C?

    Deine Düse verstopft halt. aber die Frage ist warum genau.
    Sind diese 2 Möglichkeiten:

    • reine Temperatur zu niedrig
    • Hitzekriechen im Druckkopf nach oben und dort verklemmt es (zu geringe Kühlung)

    Im ganz geringen Fall kann es sein, das deine Heizperle im Druckkopf gar nicht 190°C macht sondern nur zb. 160. Sprich das falsch gemessen wird. Sehr selten, aber möglich.

    Leider erkennt man die Einstellungen im Screenshot nur ganz leicht. Hast du die Geschwindigkeit herabgesenkt?
    Du kannst mit dem Drucker locker 50mm/s drucken. Theoretisch sogar mehr.

    Also einmal die Düse mit Hot-Pull / Cold-Pull Verfahren reinigen und anschließend mit höherer Temperatur drucken.

    Viele Grüße aus der Filiale Bremen
    Marc

  • djmrpitdjmrpit Member

    Hallo Marc,

    ich habe festgestellt, beim reinigen der Düse, das die Schrauben der Heizung und auch des Fühlers locker waren und sich beim reinigen sogar das Heizelement bewegt hat. Ich wollte mit dem mitgelieferten Inbusschlüssel die Madenschrauben anziehen was fast nicht möglich war, da der Schlüssel bei festerem anziehen sich durchdrehte, Schlüssel passt nicht.
    Ich habe jetzt bei einem Versuch die Temperatur auf 220 Grad eingestellt. Die Zimmertemperatur liegt bei 24 Grad. Die Geschwindigkeit liegt bei 40mm/s. Der Lüfter des Druckkopfes läuft.
    Neuer Versuch, schau'ng ma mal!

  • djmrpitdjmrpit Member

    Hallo Marc,

    leider wurde das Filament wiederum nach ca. 1Std. nicht mehr befördert.
    Ich werde, nach Rücksprache in meiner zuständigen Filiale, den Drucker zur Überprüfung bringen. Den momentanen Zustand lasse ich so. Eine andere Möglichkeit sehe ich nicht.

    Danke für Deine Unterstützung.

  • Marc_ConradMarc_Conrad Moderator moderator

    @djmrpit

    Bevor du dahin fährst und die Kollegen dich dasselbe Fragen: Hast du denn die Reinigung und alles was ich geschrieben habe auch mal gemacht?
    Das gehört zur Pflege des Druckers dazu. Sollte kein Defekt vorliegen, sondern Eigenverschulden, kann es eine kostenpflichtige Reparatur werden.
    Nicht das du enttäuscht den Laden wieder verlassen musst. ;)

    Viele Grüße aus der Filiale Bremen
    Marc

  • djmrpitdjmrpit Member

    Ich habe den kompletten Druckkopf zerlegt, gereinig und wieder zusammen gebaut. Anschließend habe ich den Druckkopf aufgeheizt, das Filament eingeführt und und ca. 5cm durchlaufen lassen. Nach dem Druckbefehl wurde auch das Filament ordentlich befördert und wie gesagt, es wurde gedruckt nur nach etwa 1Std. klackte es wieder.
    Anmerkung zur Reparatur:
    Der Drucker wurde schon ausgetauscht. Es kam immer die Meldung dass die Temperatur nicht ausreichend ist. Wenn ich so nachdenke könnten es die lockeren Schrauben am Heizkopf gelegen haben. So wie ich es eben an diesem Drucker auch festgestellt hatte.
    Ich habe mir die Abdeckung gekauft und aufgesetzt.

  • Marc_ConradMarc_Conrad Moderator moderator

    @djmrpit

    na das sind doch 2 wichtige Infos. :)
    Bei einem werde ich aber gerade seeeehr stutzig... Du hast die Abdeckung gekauft? Hast du die wärend du PLA druckst drauf? Dann ist der Hitzestau im Druckkopf ganz normal. Meine Vermutung des Heat-Creep war also richtig: Es staut sich die Hitze, weil der Lüfter nur noch warme Luft bewegen kann. Keine Kühlleistung mehr am Übergang von Zulauf in die Düse.
    Wenn du komplett ohne Haube/Tür druckst, ist alles ok. Dann kannst du den in die Filiale bringen damit er überprüft wird.

    Das er schon mal repariert wurde ist wichtig. Gebe das bitte mit an, wenn du den in der Filiale abgibst. :)

    Lass uns gerne wissen was am Ende bei raus gekommen ist.

    Viele Grüße aus der Filiale Bremen
    Marc

  • djmrpitdjmrpit Member

    Hallo Marc,

    ich habe jetzt nochmals einen Versuch gestartet ohne Haube und offene Türe bei 250 Grad, er hat mien Projekt komplett gedruckt. Eines ist mir ein bischen Suspekt, am Heizkörper ist oben Filament ausgetreten. Ich hatte beim Zusammenbau schon darauf geachtet das die Düse und das Rohr gut sitzen.

    Ich glaub ich kann mir jetzt den Weg zur Reparatur des Druckers sparen! Meines erachtens ist die Temperaturanzeige nicht genau!

    Danke, vG aus Regensburg

  • goatygoaty Experte experte

    Sollte eigentlich Recht genau sein, weil der thermistor ja Standard ist und thermisch gut mit der Herzpatrone gekoppelt.
    Evtl. Mit Multimeter und thermocouple mal messen wie die Temperatur außen ist.

  • Marc_ConradMarc_Conrad Moderator moderator

    @djmrpit

    Hattest du die Düse abgeschraubt?
    Diese MUSST du im heißen Zustand fest ziehen (mit ca. 2-3Nm). Also Düse reindrehen, und dann den Druckkopf auf 270 Grad aufheizen. Danach dann erst fest ziehen. So schließt sich der Spalt zwischen Düse und Heatbreak.

    PLA brauchst du nicht bei 250 Grad drucken. Das zerfließt dir zu sehr. Versuch es mal mit den 210 was ich oben genannt hatte. Wichtig ist eine gute Kühlung bei PLA um ein Heat-Creep zu vermeiden.

    Ein Drucker kann eine falsche Temperatur anzeigen (hatte ich selbst schon 2-3 mal), ist aber im Verhältnis extrem gering.
    Du kannst ja drucken und der gezeigte Druck oben sieht gut aus. ;)

    Viele Grüße aus der Filiale Bremen
    Marc

Anmelden oder Registrieren, um zu kommentieren.