Voltcraft SEM6500 ohne Energy History (wichtiger Hinweis zur Router-Konfiguration)

KmbachKmbach Member
bearbeitet 14. September in Smart Home & Gebäudetechnik

Guten Tag, habe jetzt zwei SEM6500 Energiekosten-Messgeräte in zwei verschiedenen Haushalten an insgesamt vier Android Handys/Tablets mit der Smart Life App installiert. Die Energy Historie wird nirgends angezeigt. Die Momentan- verbrauchsanzeige funktioniert
Wie kann dieses Problem behoben werden?

Getaggt:

Beste Antwort

  • KmbachKmbach Member
    bearbeitet 14. September Antwort ✓

    Ich habe für mich eine Lösung gefunden. Vielleicht hilft diese auch anderen. Bei mir scheint das Problem mit dem Router in Verbindung zu stehen. Ich stellte fest, dass der SEM6500 an einer Fritzbox 7580 funktionierte, an einer 7590 nicht. Der Unterschied war in der Konfiguration zu finden. Die 7580 arbeitet mit IPv4, die 7590 ausserdem mit IPv6. Nach dem Deaktivieren von IPv6 funktionierte das Speichern der Energy History. Auch als ich IPv6 wieder eingeschaltet hatte und die Einstellung "natives IPv4" auf "natives IPv6" umgeschaltet habe funktionierte es. Diese Einstellung machte ich später wieder rückgängig - es funktioniert trotzdem weiterhin!? Nun habe ich einen Bekannten mit dem selben Problem - ebenfalls an einer Fritzbox. Bei ihm hat diese Vorgehensweie das Problem ebenfalls gelöst.

Antworten

  • goatygoaty MünchenExperte experte

    Geht das alles über die Cloud von Tuya ? Vielleicht müssen die SEM6500 alle Zugang zum Internet haben, und die Daten "hochladen". Bin da kein Kenner der Materie, aber ich vermute es liegt an der App und dem cloud-basiertem System....

  • KmbachKmbach Member

    Ja, geht über Tuya. Da aber auch die Schaltbefehle über Tuya gesteuert werden und diese funktionieren ist auch eine Internetverbindung vorhanden. SEM6500 hat auch eine externe IP - sonst könnte die Steuerung nicht fern vom eigenen WLAN funktionieren. Habe alle möglichen Berechtigungen gesetzt. Trotzdem nichts. Dieses Problem wurde vor ca. 3 Monaten schon einmal hier besprochen. Nur habe ich da keine allgemeine Lösung erkennen können.

  • Kriz_conradKriz_conrad Moderator moderator
    bearbeitet 12. August

    Ich darf hier auf diesen Thread verweisen, dort wurde das ausführlich diskutiert. Die schnellste Lösung wäre in diesem Fall dich direkt an den Tuya Support [email protected] zu wenden. Unten nochmals die Antwort.


    Ich habe gleichzeitig nochmals bei Tuya direkt angefragt welche sehr schnell reagiert haben und auch sehr hilfsbereit waren. Leider konnte ich hier keine Lösung bekommen, da es von zu vielen Faktoren abhängt, welche Tuya dann bei mir angefragt hat - daher macht es Sinn sich direkt an [email protected] mit dem jeweiligen Problem zu wenden. Der Support ist leider nur in Englisch verfügbar, sollte das jemanden Probleme bereiten kann man das durchaus mit dem Googletranslator hinbekommen.

    Aktuell kann man das Problem zum Teil mit der älteren Version 3.35.5 beheben (bitte danach googlen, wir dürfen dazu nichts externes verlinken)

    Tino hat auch noch etwas heraus gefunden:

    @Tino_Fischer schrieb:

    Bei mir funtkionierte es nun zum ersten Mal auch (zumindest grundlegend), sogar mit Android-Betriebssystem Version 12 und der App-Version 3.37.0 (also ohne alte App-Version).

    Ich bin mir allerdings nicht sicher was genau zum Erfolg geführt hat ;-).
    Fakt ist:

    • habe (ebenfalls) eine deutlich verzögerte Datenaufzeichnung Historie "Energy" festgestellt (0.5-1h) -> also hier muss man wirklich Gedult haben, wenn man Einstellung ändert und hofft, dass sich etwas bessert.
    • was ich zuvor (heute) angepasst/geändert hatte: habe der "Smart Life"-App noch einmal alle mgl./erdenklichen Berechtigungungen (selbst inkl. Standort etc.) über Android freigegeben (hatte zwar nicht bewust eingeschränkt oder deaktivert, aber es waren doch einige Detail-Berechtigungen nicht aktiviert).
  • KmbachKmbach Member

    Vielen Dank für Ihre Antwort. Diesen Thread kenne ich bereits. Er hat mir nicht weitergeholfen. Ich möchte auch darauf hinweisen, dass ich dieses Produkt bei Conrad gekauft habe und nicht bei Tuya. Sie als Vertreiber und Produzent des SEM6500 machen es sich zu einfach! Ich denke der Support von Conrad ist zuständig wenn es um die Klärung von Problemen mit ihrem Produkt SEM6500, welches auf ein Produkt namens Tuya aufsetzt. Das können Sie doch nicht auf den Kunden abwälzen! Dazu fehlen mir auch die Fachkompetenz und die Sprachkenntisse. Sie machen gerade Werbung mit "40 Jahre VOLTCRAFT - starke Technik" Wie paßt das bitte zusammen?

  • goatygoaty MünchenExperte experte

    Conrad müsste als Vertreiber mehr Druck auf die Chinesen machen, sonst lassen wir uns hier zu viel gefallen.
    Ich erwähne immer mein Problem mit der Firmware für das Voltcraft Multimeter, die der Hersteller nicht rausrücken will, wegen "intellectual property", dabei wollte ich das Gerät nur reparieren.
    Bei tuya machen die vermutlich auch nur das Nötigste. Und wenn was nicht geht. Pech für den Kunden.
    Man kann die Teile als Bastler von der Cloud befreien mit Tasmota, aber das ist nicht für den normalen Kunden geeignet.

  • KmbachKmbach Member

    Tasmota, habe ich auch gelesen. Nur geht das auch mit Geräten die Daten in der Cloud speichern? Der SEM6500 speichert dort die Energy History ggf. für Jahre. Wo bleiben die Daten bei Alternativlösungen wie Tasmota? Außerdem würde man damit Conrad aus der Verantwortung für dieses Problem entlassen und auch gleich noch mögliche, spätere Garantieansprüche für die Hardware aufgeben.

  • KmbachKmbach Member
    bearbeitet 14. September Antwort ✓

    Ich habe für mich eine Lösung gefunden. Vielleicht hilft diese auch anderen. Bei mir scheint das Problem mit dem Router in Verbindung zu stehen. Ich stellte fest, dass der SEM6500 an einer Fritzbox 7580 funktionierte, an einer 7590 nicht. Der Unterschied war in der Konfiguration zu finden. Die 7580 arbeitet mit IPv4, die 7590 ausserdem mit IPv6. Nach dem Deaktivieren von IPv6 funktionierte das Speichern der Energy History. Auch als ich IPv6 wieder eingeschaltet hatte und die Einstellung "natives IPv4" auf "natives IPv6" umgeschaltet habe funktionierte es. Diese Einstellung machte ich später wieder rückgängig - es funktioniert trotzdem weiterhin!? Nun habe ich einen Bekannten mit dem selben Problem - ebenfalls an einer Fritzbox. Bei ihm hat diese Vorgehensweie das Problem ebenfalls gelöst.

Anmelden oder Registrieren, um zu kommentieren.