Der RGB Controller für LED-Streifen ME-35 läßt sich nicht via PC nutzen

AvStAvSt Member
bearbeitet 15. September in Fehlersuche

Ich habe alle Programme installiert, dennoch ist eine Verbindung von TRU COMPONENTS MS-35 LED-Dimmer (1564992 ) zu dem PC nicht möglich. Dies gilt sowohl für Windows 10 wie auch Windows 11.
Ich habe beide Programme bei Ihnen kürzlich erworben
(Edit: gekauft wurde auch: VOLTCRAFT Programmierkabel 197339)
Wie kann ich das Problem lösen?
Vielen Dank für Ihre Hilfe
Alexander von S.

(Rechn.-Nr. 9742242745)

Beste Antwort

  • Kriz_conradKriz_conrad Moderator moderator
    Antwort ✓

    Unter Win 10 / 11 sind die Com Ports etwas doof. Du könntest zunächst prüfen ob der Com Port überhaupt korrekt ist. Rechtsklick auf das Gerät im Gerätemanager -> Eigenschaften -> Anschlusseinstellungen -> Erweitert, dort steht ganz unten die Nummer. Teste auch einmal einen anderen Port und dann kannst du nochmals den Fifo-Puffer testweise deaktivieren.

    Wenn das alles nicht klappt, dann deinstalliere das alles nochmals und füge dann im Geräte Manager über Aktion - LegacyHardware hinzufügen das Gerät nochmals hinzu.

Antworten

  • ChristianChristian Administrator admin
    bearbeitet 14. September

    Hallo @AvSt, wird das Gerät im Geräte-Manager angezeigt, wenn du es an den PC anschließt? Bitte keine persönlichen Daten hochladen.

  • AvStAvSt Member

    Die Software zum Programmierkabel wird angezeigt. Dennoch erscheint die Fehlermeldung beim Programmstart wie zuvor!

  • Kriz_conradKriz_conrad Moderator moderator
    Antwort ✓

    Unter Win 10 / 11 sind die Com Ports etwas doof. Du könntest zunächst prüfen ob der Com Port überhaupt korrekt ist. Rechtsklick auf das Gerät im Gerätemanager -> Eigenschaften -> Anschlusseinstellungen -> Erweitert, dort steht ganz unten die Nummer. Teste auch einmal einen anderen Port und dann kannst du nochmals den Fifo-Puffer testweise deaktivieren.

    Wenn das alles nicht klappt, dann deinstalliere das alles nochmals und füge dann im Geräte Manager über Aktion - LegacyHardware hinzufügen das Gerät nochmals hinzu.

  • AvStAvSt Member

    Vielen Dank für die Hilfe! Inzwischen klappt es. War wohl eher mein Fehler.
    MFG AvST

  • Kriz_conradKriz_conrad Moderator moderator

    Wo lag der Fehler?, vielleicht hilft es anderen auch die das selbe Problem haben oder hatten.

  • AvStAvSt Member

    Zumindest auf einem Laptop läuft dass Programm (über com 4). Mein Fehler lag an der der falschen Polung.
    Auf dem anderen Laptop wird im Gerätemanager USB to URAT Bridge mit Com 3 angezeigt. Dort läßt sich Programm (auch bei richtiger Polung :-) ) nicht mit dem LED Controller verbinden.

  • AvStAvSt Member

    Ich habe gerade noch die Antwort von heute Nacht 0:27 gelesen. Das werde ich mal auf dem anden Laptop versuchen.
    Die Tücke steckt im Detail, für den einfachen User. ;-)

Anmelden oder Registrieren, um zu kommentieren.