ABUS Wlan Akku Cam Basistation verbindet sich nicht mit Kameras

Ole74Ole74 Member
bearbeitet 11. Oktober in Smart Home & Gebäudetechnik

Moin!
Ich versuche gerade meine Kameras über das Abus App2Camplus App in Betrieb zu nehmen, aber scheitere ich immer an der selben Stelle. Die App hat sich angeblich erfolgreich mit der Abus Basisstation für WLAN Akku Cam verbunden. Nach "Weiter" sollten laut Anleitung eigentlich Kamerabilder zu sehen sein und die Basisstation sich im nächsten Schritt mit dem Wlan im Gebäude verbinden.
Fehlermeldung: "Prüfen sie ihren Netzwerkstatus" Was mag das wohl bedeuten??
Home Wlan ist eine Fritz Box 7530 WR, Ausschalten von 5 Ghz hat auch nix gebracht...
Ideen??

Die Kameras sind mit der Basistation verbunden (pair) und schreiben auch auf die SD-Karte
aber keine Bilder in der App und keine Verbindung zum "home " Wlan

Vielen Dank für eure Hilfe

Beste Antwort

  • Kriz_conradKriz_conrad Moderator moderator
    bearbeitet 10. Oktober Antwort ✓

    Zunächst würde ich alles was dein Wlan betrifft ausschließen. Es darf nur das 2,4 Ghz Netz aktiv sein.
    Deine Fritzbox sendet neben 2,4 Ghz, je nach Einstellung auch 5Ghz parallel aus und das kann zu Problemen führen. Auch dann wenn die 2 Frequenzen sauber getrennt wurden.
    Auch sollte bei der Erstinstallation die Wlanverschlüsselung auf CCMP gestellt werden, WPA2 / 3 kann hier Probleme machen, auch eine fehlende Standortaktivierung kann zu Problemen führen.

    Ganz ehrlich, mich pers. frusten diese Probleme auch, keine Ahnung weshalb hier die Anbieter nicht korrigieren, zumal hier aufgrund von Autoupdates der Router und Internetanbietern welche die Router auf neuere Modelle tauschen, viele User sehr moderne Router zur Verfügung haben und dann künstlich runterschrauben müssen, weil die smarten Geräte die neuen Standards nicht verstehen.

    Hier ist die Anleitung, guck dir die Schritte zur App-Verbindung nochmals an, es wird dort auch eine weitere Variante der Installation beschrieben welche den internen Hotspot des Gerätes nutzt. Bei allem was du hier neu angehst, empfehle ich dringend einen jeweiligen Reset des Gerätes, sodass du hier eine Fehlerquelle schon bei der Einrichtung ausgeschlossen hast.
    Versuche falls möglich auch ein anderes Handy / Tablet um auch hier ein Problem auszuschließen.

    Sollte das alles nichts gebracht haben, kannst du dich nur mehr direkt an Abus wenden - [email protected] - mit der Info deiner Kameramodelle und deinem Problem helfen die eigentlich sehr schnell weiter.

Antworten

  • Kriz_conradKriz_conrad Moderator moderator
    bearbeitet 10. Oktober Antwort ✓

    Zunächst würde ich alles was dein Wlan betrifft ausschließen. Es darf nur das 2,4 Ghz Netz aktiv sein.
    Deine Fritzbox sendet neben 2,4 Ghz, je nach Einstellung auch 5Ghz parallel aus und das kann zu Problemen führen. Auch dann wenn die 2 Frequenzen sauber getrennt wurden.
    Auch sollte bei der Erstinstallation die Wlanverschlüsselung auf CCMP gestellt werden, WPA2 / 3 kann hier Probleme machen, auch eine fehlende Standortaktivierung kann zu Problemen führen.

    Ganz ehrlich, mich pers. frusten diese Probleme auch, keine Ahnung weshalb hier die Anbieter nicht korrigieren, zumal hier aufgrund von Autoupdates der Router und Internetanbietern welche die Router auf neuere Modelle tauschen, viele User sehr moderne Router zur Verfügung haben und dann künstlich runterschrauben müssen, weil die smarten Geräte die neuen Standards nicht verstehen.

    Hier ist die Anleitung, guck dir die Schritte zur App-Verbindung nochmals an, es wird dort auch eine weitere Variante der Installation beschrieben welche den internen Hotspot des Gerätes nutzt. Bei allem was du hier neu angehst, empfehle ich dringend einen jeweiligen Reset des Gerätes, sodass du hier eine Fehlerquelle schon bei der Einrichtung ausgeschlossen hast.
    Versuche falls möglich auch ein anderes Handy / Tablet um auch hier ein Problem auszuschließen.

    Sollte das alles nichts gebracht haben, kannst du dich nur mehr direkt an Abus wenden - [email protected] - mit der Info deiner Kameramodelle und deinem Problem helfen die eigentlich sehr schnell weiter.

  • Ole74Ole74 Member

    Vielen Dank für deine Hinweise. Dann werde ich mal weiter probieren.
    Wenn ich eine Lösung finde, werde ich das hier nochmals posten.
    Bis dahin allen noch einen schönen Tag und nochmals DANKE!

Anmelden oder Registrieren, um zu kommentieren.