Sygonix PTZ SY-4760960 WLAN Kamera verbindet sich nicht

LausitzhuthLausitzhuth Member
bearbeitet 16. November in Smart Home & Gebäudetechnik

Mein Bekannter hat sich am 10.8.21 obige Kamera gekauft, und wir wollten sie über die Apps Smarthome oder die Sygonix App verbinden. Beides Fehlschläge. Sygonix meldet einen internen Fehler beim Registrieren. Smart home erkennt die Kamera auch nicht manuell. Trotz naher Aufstellung an Speedbox und iPhone keine Verbindung, selbst das Scannen des Codes, was auch einen Quittungston auslöst, ist innerhalb der 3-Minuten-Suche keine Verbindung möglich. Ist da etwas kaputt? Kann es über die Rechnungsnummer zurückgehen, oder kann da Jemand helfen?

Produkt:
Sygonix PTZ WLAN SY-4760960

Beste Antworten

  • ChristianChristian Administrator admin
    Antwort ✓

    Hallo @Lausitzhuth, es geht um die Sygonix PTZ WLAN SY-4760960, richtig? Es kann hier nur die App Smart Life - Smart Living genutzt werden, keine andere App. Ich würde das Gerät zurücksetzen

    und dann die Einrichtungshinweise hier beachten

    Quelle: Bedienungsanleitung Sygonix PTZ WLAN SY-4760960 Überwachungskamera

  • Kriz_conradKriz_conrad Moderator moderator
    Antwort ✓

    Scheint mir ein Problem mit dem Wlan-Netz zu sein. Im Grunde müsste auf solchen Produkten ein nicht übersehbarer Aufkleber auf der Verpackung sein "Funktioniert nur im 2,4 Ghz" Netzwerk.

    Die meisten Router unterstützen aber auch das 5Ghz Netzwerk und das läuft häufig standardmäßig parallel und dann hat man möglicherweise Probleme mit 2,4 Ghz only Geräten.

    Kontrolliere im Adminbereich des Routers, dass du ausschließlich das 2,4 Ghz Netzwerk aktiviert hast (zum Teil läuft parallel auch das 5Ghz Netz, dieses deaktivieren).
    Wlansicherheit / Verschlüsselungsart auf WPA2 und Verschlüsselung auf CCMP (natürlich immer nur falls vorhanden) reduzieren - es sollte nicht WPA3 oder WPA2 / 3 stehen.
    Auch nicht ganz unwichtig, achte auf "einfache" SSID Namen, jegliche Sonderzeichen können ebenfalls Probleme verursachen.

    Damit kannst du dann testen ob so das System funktioniert. Sollte es klappen lag es an den Wlan - Einstellungen und damit verbunden deine Entscheidung wie du jetzt vorgehst. Entweder ""unsicheres"" Wlan - wobei wirklich doppelt gegänsefüßt :), bzw. Wlan nur mehr im 2,4 Ghz Betrieb - wobei hier kannst du einmal versuchen ob die Kamera nachdem du sie erfolgreich ins Netzwerk verbunden hast trotz nachträglicher 5 Ghz Aktivierung fehlerfrei läuft.
    Ansonsten könnte es klappen wenn man die Frequenzen trennt, sprich jeweils eine SSID pro Netz vergibt, die meisten Router unterstützen das.

    Sollte das alles keine Option sein bzw. funktioniert es auch dann nicht - bleibt nur mehr der Umstieg auf ein anderes Modell. Habe dir hier einen Filter erstellt.

    Infos zur Rücksendung findest du hier.

Antworten

  • ChristianChristian Administrator admin
    Antwort ✓

    Hallo @Lausitzhuth, es geht um die Sygonix PTZ WLAN SY-4760960, richtig? Es kann hier nur die App Smart Life - Smart Living genutzt werden, keine andere App. Ich würde das Gerät zurücksetzen

    und dann die Einrichtungshinweise hier beachten

    Quelle: Bedienungsanleitung Sygonix PTZ WLAN SY-4760960 Überwachungskamera

  • Kriz_conradKriz_conrad Moderator moderator
    Antwort ✓

    Scheint mir ein Problem mit dem Wlan-Netz zu sein. Im Grunde müsste auf solchen Produkten ein nicht übersehbarer Aufkleber auf der Verpackung sein "Funktioniert nur im 2,4 Ghz" Netzwerk.

    Die meisten Router unterstützen aber auch das 5Ghz Netzwerk und das läuft häufig standardmäßig parallel und dann hat man möglicherweise Probleme mit 2,4 Ghz only Geräten.

    Kontrolliere im Adminbereich des Routers, dass du ausschließlich das 2,4 Ghz Netzwerk aktiviert hast (zum Teil läuft parallel auch das 5Ghz Netz, dieses deaktivieren).
    Wlansicherheit / Verschlüsselungsart auf WPA2 und Verschlüsselung auf CCMP (natürlich immer nur falls vorhanden) reduzieren - es sollte nicht WPA3 oder WPA2 / 3 stehen.
    Auch nicht ganz unwichtig, achte auf "einfache" SSID Namen, jegliche Sonderzeichen können ebenfalls Probleme verursachen.

    Damit kannst du dann testen ob so das System funktioniert. Sollte es klappen lag es an den Wlan - Einstellungen und damit verbunden deine Entscheidung wie du jetzt vorgehst. Entweder ""unsicheres"" Wlan - wobei wirklich doppelt gegänsefüßt :), bzw. Wlan nur mehr im 2,4 Ghz Betrieb - wobei hier kannst du einmal versuchen ob die Kamera nachdem du sie erfolgreich ins Netzwerk verbunden hast trotz nachträglicher 5 Ghz Aktivierung fehlerfrei läuft.
    Ansonsten könnte es klappen wenn man die Frequenzen trennt, sprich jeweils eine SSID pro Netz vergibt, die meisten Router unterstützen das.

    Sollte das alles keine Option sein bzw. funktioniert es auch dann nicht - bleibt nur mehr der Umstieg auf ein anderes Modell. Habe dir hier einen Filter erstellt.

    Infos zur Rücksendung findest du hier.

  • Vielen Dank für die schnelle Hilfe.

Anmelden oder Registrieren, um zu kommentieren.