Verminderte Leistungsabgabe bei Voltcraft HPS13030 Labornetzgerät

mzleomzleo Member
bearbeitet Dezember 2022 in Fehlersuche

Ich habe mir 2 dieser VOLTCRAFT HPS-13030 Labornetzgerät gekauft und mit beiden, offensichtlich neuen Geräten, das selbe Problem:
Laut Handbuch sollte das Netzteil 30V und 30A also in der Summe 900 W Leistung abgeben können.
Dem ist aber nicht so.

Es kann bis maximal 30V Spannung liefern, auch der maximale Strom liegt bei 30A, aber in der Summe ist keine Leistungsabgabe über 300W möglich !

Werden mehr als 300W entnommen, schaltet sich der Ausgang ab, und erst wieder zu, wenn die Last beseitigt wurde.

Beispiel: bei 30V sind lediglich 10A Stromabgabe möglich, während bei 10V 30A abgegeben werden.

Also wie erwähnt lediglich 300W, was aber ein krasser Widerspruch zum Datenblatt des Gerätes darstellt,
welches hier 900W ausweist.

Getestet habe ich das mit einer programmierbaren elektronischen Last, welche im Konstantstrom Modus
an den hinteren Anschlussbuchsen direkt angeschlossen war.

Ich stelle mal die Vermutung in den Raum ,dass dieses Netzteil schlicht nur 300W Leistung statt der angegebenen 900W besitzt.

Kann hier jemand meine Erfahrung teilen oder widerlegen ?

Für lediglich 300W statt der versprochenen 900W ist das Netzteil letztlich völlig überteuert.

Zumal bei unterschiedlichen Belastungen recht deutlich Zirp Geräusche zu vernehmen sind, welche andere Netzteile des Original Herstellers Manson nicht aufweisen.

Beste Antwort

  • mzleomzleo Member
    Antwort ✓

    Das geschilderte Problem lag nicht am Netzteil, sondern an der Last, diese kann nämlich nur 300 Watt aufnehmen.
    Das Netzteil arbeitet so weit ich es weiter testen konnte einwandfrei.

Antworten

  • ChristianChristian Administrator admin

    Hallo @mzleo, den Sachverhalt lassen wir selbstverständlich prüfen!

  • goatygoaty MünchenExperte experte

    Kommt denn eine Fehlermeldung wie "OLP"?

    Sollte dem Manson HCS-3602 nicht unähnlich sein, und das behauptet auch 960W zu können.
    https://www.manson.com.hk/product/hcs-3602/

    Eine Einstellung für Lastbegrenzung (Watt) hat es wohl nicht, sonst wäre das eine Möglichkeit.

    Hm, seltsam.

  • mzleomzleo Member

    @goaty: Die Fehlermeldung werde ich heute nochmals nachvollziehen und berichten.

  • mzleomzleo Member

    Die Fehlermeldung war der entscheidende Hinweis.
    Da das Netzgerät keine Fehlermeldung lieferte, musste die Ursache also woanders herrühren.
    In meinem Fall hat die elektronische Last bei 300W ausgeschaltet, da sie schlicht überlastet war.
    Das Netzteil konnte also nichts dafür.

    Wer misst, misst Mist !

    Sorry für den Aufwand.

  • ChristianChristian Administrator admin
    bearbeitet Dezember 2022

    Hallo @mzleo, könntest du bitte die abschließende Einschätzung noch einmal in einem Satz formulieren, damit wir diese Antwort dann als Problemlösung für andere User markieren können?

  • mzleomzleo Member
    Antwort ✓

    Das geschilderte Problem lag nicht am Netzteil, sondern an der Last, diese kann nämlich nur 300 Watt aufnehmen.
    Das Netzteil arbeitet so weit ich es weiter testen konnte einwandfrei.

Anmelden oder Registrieren, um zu kommentieren.