Frage zu Videograbber (AV-Grabber) Stand-Alone RF-Gr2

Loggia23Loggia23 Member
bearbeitet 3. August in Fehlersuche

Eine Frage an die Videoexperten bei Conrad:
Leider funktioniert der neu erworbene Renkforce RF-GR2 Video Grabber Plug und Play nicht. Im Ergebnis ist zwar eine AVI-Datei auf der SD-Karte, aber offensichtlich ohne Inhalt. VLC zeigt ein durchgehend blaues Bild, der Mediaplayer gar nichts. Es spielt keine Rolle, ob die SD-Karte direkt oder über den Grabber an den Laptop angeschlossen wird.
Das Video-Signal wird über einen Scart-Cinch Adapter abgegriffen. Das angeschlossene Fernsehgerät gibt das Video problemlos wieder.
Als Speicherkarte wurden eine Intenso HC 32GB Class 10 bzw. eine SanDisk Ultra 32GB Class 10 benutzt.
Die Speicherkarten wurden mit Fat32 formatiert, eine Angabe in der Bedienungsanleitung zur notwendgen Formatierung habe ich nicht gefunden.

Folgendes wurde kontrolliert bzw. getestet:

  • Verbindung der entsprechenden Kontakte (FBAS/Composite)des Scartadapters zum mitgelieferten AV-Kabel mittels Durchgangsprüfer durchgemessen (auch die Masseverbindung).
  • Da der Scart-Cinch-Adapter sowohl für Input als auch für Output geeignet ist, wurden die Aufnahme in beiden Schalter-Stellungen getestet, obwohl eigentlich überflüssig.
  • SD-Karte wurde ausgetauscht und auch neu formatiert.
    Ist der Grabber wirklich defekt oder habe ich etwas übersehen/überlesen?
    Danke im Voraus für die Hilfe.

Mit freundlichen Grüßen
Klaus

Kommentare

  • ChristianChristian Administrator admin

    Hallo @Loggia23, ich bitte hier den technischen Kundendienst um Auskunft. Die Kollegen melden sich hier zurück - wir bitten um etwas Geduld.

  • Hallo Klaus,
    soweit ich das sehe hast Du ja schon alles geprüft. Was ich nur noch Vorschlagen kann, wäre eventuell eine andere Quelle noch zu testen. Sollte auch hier nichts Möglich sein, dann sende diesem am besten einmal an uns ein.

  • Loggia23Loggia23 Member

    Vielen Dank für die Hinweise. Mittlerweile hat mir Conrad den Grabber ausgetauscht. Gleichzeitig habe ich mir einen Videorekorder von einem Freund ausgeliehen, der sogar Cinch-Anschlüsse besitzt, so dass ich auf den Scart-Cinch-Adapter verzichten konnte. Leider hat alles nicht zu einem positiven Ergebnis geführt. Die AVI-Dateien beinhalten keine relevanten Daten. Bin natürlich sehr enttäuscht und ratlos. Gibt es eine Empfehlung für ein anderes (mit Sicherheit) funktionierendes Gerät für den Stand-Alone-Betrieb?
    Freundliche Grüße Klaus

  • ChristianChristian Administrator admin

    Hallo @Loggia23, hast du das ausgehende Signal (CINCH/Videorekorder) vorab am Fernseher mal getestet?

  • Loggia23Loggia23 Member

    Vielen Dank für die Hinweise. Mittlerweile hat mir Conrad den Grabber ausgetauscht. Gleichzeitig habe ich mir einen Videorekorder von einem Freund ausgeliehen, der sogar Cinch-Anschlüsse besitzt, so dass ich auf den Scart-Cinch-Adapter verzichten konnte. Leider hat alles nicht zu einem positiven Ergebnis geführt. Die AVI-Dateien beinhalten keine relevanten Daten. Bin natürlich sehr enttäuscht und ratlos. Gibt es eine Empfehlung für ein anderes (mit Sicherheit) funktionierendes Gerät für den Stand-Alone-Betrieb?
    Freundliche Grüße Klaus

  • Loggia23Loggia23 Member

    Danke für die Idee mit der Cinch-Verbindung Videorekorder --> Fernsehgerät. Leider besitzt mein Fernsehgerät keinen entsprechenden Cinch-Eingang.

  • ChristianChristian Administrator admin
    bearbeitet 26. August

    Hallo @Loggia23, wenn das Gerät bereits einmal ausgetauscht wurde, sollte diese mögliche Fehlerquelle aber ausgeschlossen werden. Die meisten Fernseher bis 2015 haben noch CINCH oder Scart-Eingänge. Vielleicht lohnt es, mal Freunde zu fragen.

Anmelden oder Registrieren, um zu kommentieren.