Welches Relais löst dieses Problem

Ich habe ein altes Haus mit einer Tasterschaltung (4 Taster) bisher mit Glimmlampen, jetzt neue Taster mit LED. Nach dem Wechsel der Taster ging es eine Weile gut, jetzt lässt sich das alte Eltako nur noch einmal schalten, dann bleibt es hängen. Das neue Finder 27.21.8.230 funktioniert leider auch nicht.
Ich habe 3 Kabel, L, N und Ableitung. Was tun ?

Antworten

  • ChristianChristian Administrator admin

    Hallo @Physikmike, lass und @Michael_conrad fragen, der sich hier bestens auskennt. Bitte etwas Geduld.

  • Hallo @Physikmike ,
    können Sie uns ein Foto von dem alten Taster hochladen? Beträgt die Steuerspannung auch die 230 VAC? Wie sieht es mit den Leitungen vom Taster zum Eltako aus? Normalerweise sollte das Relais oder der Stromstoßschalter bei der Erregerspannung auslösen. Vielleicht mal die Spannung am Relais messen.

    Mehr fällt mir persönlich momentan nicht ein.

    Liebe Grüße und einen schönen Tag

    Andreas_Conrad

  • Am Relais liegen die 230 VAC an. Im besten Fall geht das Licht an, aber es lässt sich nicht mehr ausschalten. Anbei die Fotos von dem alten und dem neuen Taster

  • Hallo @Physikmike ,
    um hier das Ausschlußverfahren anzuwenden würde ich versuchen den alten Taster nochmal zu testen. Sollte es dann funktionieren ist der neue Stromstoßschalter falsch angeschlossen. Sollte es dann auch nicht funktionieren, könnte auch der neue Eltako defekt sein. Bei dem Betätigen des Tasters kommen auch die 230 V an dem Relais an? Eine komplette Analyse des Problems wird von der Ferne nicht möglich sein. Wenn es garnicht funktionieren will, bitte auch den Rat eines Elektrikers einholen:

    Liebe Grüße

    Andreas_Conrad

  • goatygoaty Member ✭✭✭

    Vielleicht irgendwie falsch verkabelt ? Hier das Beispiel von Finder:

    Außerdem verstehe ich den Text nicht:
    ".. jetzt lässt sich das alte Eltako nur noch einmal schalten, dann bleibt es hängen."
    Was bleibt "hängen" ? Die Leuchte bleibt immer an ?

    " Das neue Finder 27.21.8.230 funktioniert leider auch nicht."
    Das Eltako (welches Modell ?) ersetzt, und wieder rückgebaut ? Vielleicht einen Fehler da gemacht ?

    "Ich habe 3 Kabel, L, N und Ableitung. "
    Ich kenne nur "PE" (Schutzleiter) aber nicht "Ableitung" was ist das ? Wo hast du die Kabel ? Am Stromstoßrelais oder an den Taster n ?

  • Danke für den Kommentar. Ist aber nicht hilfreich.

  • Michael_conradMichael_conrad Member ✭✭✭

    Hallo @Physikmike ,
    ich denke es liegt wohl daran, das die LED-Taster zu viel Strom benötigen um zu leuchten. Die alten Taster haben Glimmlampen eingebaut. Sie benötigen einen Strom von ca.2mA. Die Standardleds benötigen ein vielfaches des Stromes. Das hat zu Folge das das Relais beim Schalten nicht mehr richtig abfällt. Es genügt ein Strom von ca. 100 mA damit es anzieht. Selbst bei standart Treppenhauslichtschalter dürfen max. 25mA an Beleuchtungsstrom fliessen.
    Wie kann das verifiziert werden?
    Mit einem Taster sollte es funktionieren. Es kann die Anzahl der Taster erhöht werden bis das Relais sicher ein- und ausschaltet. Auch das entfernen der Beleuchtung wäre hilfreich.
    Die meisten Stromstossschalter sind nur für Glimmlampenbeleuchtung vorgesehen. Leider habe ich keine Stromstossschalter gefunden die eine Ledbeleuchtung ohne zusätzliche Spannungsversorgung im Taster vorsieht.
    Ich hoffe das hilft weiter und
    Grüsse aus dem Norden
    Michael

  • Ich danke dir Michael. Das hilft wirklich. Schönen Abend noch.

  • Hallo Michael, jetzt funktioniert alles wieder, der Fehler ist gefunden. Kabelbruch.

  • Michael_conradMichael_conrad Member ✭✭✭

    Hallo Physikmike,
    ich hoffe die Suche war nicht all zu schwer. Aus Fehler lernt man. Damit hat sich die Frage gelöst.

Anmelden oder Registrieren, um zu kommentieren.